Package Details: gitter 5.0.1-1

Git Clone URL: https://aur.archlinux.org/gitter.git (read-only, click to copy)
Package Base: gitter
Description: Where developers come to talk
Upstream URL: https://gitlab.com/gitlab-org/gitter/desktop/
Keywords: gitter
Licenses: MIT
Submitter: Moncader
Maintainer: ljmf00
Last Packager: ljmf00
Votes: 52
Popularity: 0.66
First Submitted: 2015-04-28 08:53
Last Updated: 2020-07-05 19:28

Pinned Comments

ljmf00 commented on 2020-08-30 13:52

This package was moved to gitter-bin for binaries provided by gitlab. Until this package gets no updates, use the mentioned one. I'm working on a PKGBUILD to build it from source rather than using prebuilts. Please consider some time before submitting a request.

Latest Comments

« First ‹ Previous 1 2 3 4 5 Next › Last »

k2s commented on 2016-02-27 13:26

pkgver=3.0.2
pkgrel=1

md5sums=('724a0c6c6ac3b6d404500f8f31f77a84'
'4ee1a1a85d4fd6fbaf0a16ffefd7d84d')

jat255 commented on 2016-02-26 14:53

Changing the PKGBUILD manually to include:

pkgver=3.0.1
pkgrel=1

and

md5sums=('3aaef59cdb8955aad525c90170f7c4c1'
'4ee1a1a85d4fd6fbaf0a16ffefd7d84d')


Worked for me to install the latest version. Please update!

itw commented on 2016-02-05 04:43

no errors during install, but nothing loads when I run it.

edit: Noob here switching from windows, I ended up trying again but with yaourt and it works great. Thanks for making this!

forivall commented on 2015-12-15 03:03

It would be nice to allow custom icons (such as those included by numix) to override the gitter icon. I've prepared a patch to allow that: https://gist.github.com/forivall/44c883665629c2a1d6f2

mortzu commented on 2015-11-24 13:51

Fixed. Thanks

nhutdm commented on 2015-11-12 04:40

libgconf-2.so.4 file is not found. Please add gconf package to the dependencies.

Anonymous comment on 2015-10-12 16:14

Gist for 2.4.0 PKGBUILD for Gitter, just in case: https://gist.github.com/SangSatori/41774cf6092090adc76c

Can confirm the md5sum being the same as mentioned below for this release. Working fine so far.

Binero commented on 2015-09-21 15:36

Any update on this?

jonadev95 commented on 2015-09-09 21:38

Current Version: 2.4.0

To get the latest version anyway replace the following values in the PKGBUILD:

pkgver: 2.4.0
pkgrel: 0
md5sums=('8bcf9ce074a7e191cf3070724dc7e525')

Warning: the md5sum ist self-calculated, because I couldn't find any on the page

lolzballs commented on 2015-09-02 01:47

v2.3.3 is out.