Package Details: gksu-polkit-git 2:0.0.2.r3.gd7e3160-1

Git Clone URL: (read-only)
Package Base: gksu-polkit-git
Description: Replacement for gksu that uses PolicyKit
Upstream URL:
Licenses: GPL3
Conflicts: gksu-polkit
Provides: gksu-polkit
Submitter: Stebalien
Maintainer: bidulock
Last Packager: bidulock
Votes: 9
Popularity: 0.160350
First Submitted: 2012-12-05 22:56
Last Updated: 2015-06-10 11:46

Required by (0)

Sources (4)

  • gksu-polkit-0.0.3-policy.patch
  • gksu-polkit-dbus.patch
  • gksu-polkit-git
  • gksu-polkit.service

Latest Comments

WoefulDerelict commented on 2014-05-01 19:32

The version built by this package doesn't match the advertised version. I've built this on two systems and the version number assigned to the package built is 1:77-1

The advertised version is 1:82-2. Why does the build version not match the version number advertised by the AUR database?

Stebalien commented on 2014-04-24 17:07

@panacier, you need to install the base-devel group to build packages.

panacier commented on 2014-04-23 12:21

I tried installing package and got this error: /var/abs/local/yaourtbuild/gksu-polkit-git/./PKGBUILD: line 27: patch: command not found
==> ERROR: A failure occurred in prepare().
==> ERROR: Makepkg was unable to build gksu-polkit-git.

Will you please advice how to proceed,thanks.

Stebalien commented on 2013-01-08 17:17

Thanks. Fixed.

Babiol commented on 2013-01-06 10:26

I just got the message : "configure: error: The intltool scripts were not found. Please install intltool."
You should add intltool in the makedepends.