Package Details: glade-git 3.20.0.r217.g7f336d4-1

Git Clone URL: https://aur.archlinux.org/glade-git.git (read-only)
Package Base: glade-git
Description: User interface builder for GTK+ and GNOME.
Upstream URL: http://glade.gnome.org/
Keywords: Development
Licenses: GPL, LGPL
Conflicts: glade
Provides: glade
Submitter: None
Maintainer: TingPing
Last Packager: TingPing
Votes: 7
Popularity: 0.001426
First Submitted: 2010-06-12 21:22
Last Updated: 2016-04-29 00:38

Required by (15)

Sources (1)

Latest Comments

daersc commented on 2015-09-04 10:12

When upgrading via yaourt, it thinks, that 3.18.0.55f8a6d-1 is later than my currently installed version 3.18.0.7d19a1f-1.

To avoid this, could you please think of the following command in pkgver():
git describe --tags | sed -e "s|GLADE_||" -e "s|[_-]|.|g"

It recognizes the latest tag in the git repository (GLADE_3_19_0) and appends a commit counter to ensure the monotonic of the build version numbers.

tuxfusion commented on 2010-11-07 14:27

configure: error: Package requirements (
gtk+-3.0 >= 2.90.0
libxml-2.0 >= 2.4.0
) were not met: ; does this need to better be in PKGBUILD ?

tuxfusion commented on 2010-11-07 12:56

I think it misses gtk3 dep. It still won't compile http://pastie.org/private/kvacskewkgtxqffxb8dg glade-svn works