Package Details: glippy 0.6-5

Git Clone URL: (read-only)
Package Base: glippy
Description: not so simple clipboard manager for GNOME
Upstream URL:
Licenses: GPL
Submitter: None
Maintainer: zeppelinlg
Last Packager: zeppelinlg
Votes: 10
Popularity: 0.000002
First Submitted: 2011-10-24 17:28
Last Updated: 2015-06-23 16:31

Latest Comments

quequotion commented on 2016-10-23 13:43

Building glippy with indicator support depends on libappindicator-sharp, so I've uploaded a separate package (glippy-indicator) for users of Unity/Gnome-Shell/Pantheon/etc. that do not support old-fashioned tray icons.

Also, I had trouble connecting to after a few test builds; I've backed up the same source code on github: git+

mozon commented on 2016-03-24 23:45

@zeppelinlg I have the version 0.6-6 of Glippy.

I can offer this on a Server or I can send you this version of Glippy as a file

Regards, Mozon

quequotion commented on 2015-10-28 05:35

Scratch that, indicator-application should be an optdepends(), along with libappindicator-gtk2.

They aren't required to run glippy, but they are required for its indicator plugin (if users intend to use glippy in Unity, Pantheon, Gnome-Shell, etc).

quequotion commented on 2015-10-23 21:14

Could you add indicator-application as a dependency?

The indicator does not display in wingpanel without it.

I don't have unity installed to test, but somehow the indicator works without it in lxpanel(-gtk3) (as do other indicators that need indicator-application to appear in wingpanel)

zeppelinlg commented on 2015-06-23 16:32

Thanks Smile4ever.

Smile4ever commented on 2015-01-11 20:13

Glippy is no longer available on Launchpad.

It can be obtained from here:

(original source:

I fixed an automake configure error, that's why the md5sum of the original and the file is different.

md5sum hugsmile:
b1b74a867ab50245f4f360a50856a483 glippy-0.6.tar.gz

zeppelinlg commented on 2014-04-02 21:50

Hey I use libappindicator from for building it with the indicator support. You can have build here :

SigLevel = Optional TrustAll
Server =$arch

SigLevel = Optional TrustAll
Server =$arch

quequotion commented on 2014-03-18 20:34

I would like indicator support. Is there anywhere to get the /usr/lib/appindicator-sharp-0.1/appindicator-sharp.dll dependency?

Anonymous comment on 2013-05-28 23:13

Excellent. The installation is fine. Thanks zeppelinlg.

zeppelinlg commented on 2013-05-28 20:00

I remove the indicator support, the libappindicator aur version seems differ of Unity-arch repo

All comments