Package Details: glise-bin 1.7.1_1-1

Git Clone URL: https://aur.archlinux.org/glise-bin.git (read-only)
Package Base: glise-bin
Description: A subdivision surfaces 3D modeler featuring a complete Python API.
Upstream URL: http://www.twistednormal.com/
Licenses: custom
Submitter: bycomputing
Maintainer: bycomputing
Last Packager: bycomputing
Votes: 0
Popularity: 0.000000
First Submitted: 2017-03-06 04:13
Last Updated: 2017-03-07 14:18

Latest Comments

tuby commented on 2017-03-23 15:28

Thanks for reply. You're right abut my old graphic card.

bycomputing commented on 2017-03-11 03:45

tuby: According to the developers, the error is generated by the GLFW framework (it handles OpenGL interactions with the user and the underlying windowing system), it seems like it doesn't manage to setup a valid OpenGL context/window at startup. The main cause for this would generally be a video card with very old/limited OpenGL functionality. Can you give any information regarding the hardware environment in which this error is showing up.

tuby commented on 2017-03-09 14:36

$ /opt/glise/glise
glise: /home/bany/Downloads/glfw-3.2.1/src/window.c:453: glfwGetWindowPos: Assertion `window != ((void *)0)' failed.
Aborted (core dumped)