Package Details: glog-git 0.4.0.r6.g4cc89c9-1

Git Clone URL: https://aur.archlinux.org/glog-git.git (read-only)
Package Base: glog-git
Description: C++ implementation of the Google logging module
Upstream URL: https://github.com/google/glog
Licenses: BSD
Conflicts: google-glog
Provides: google-glog
Submitter: Chocobo1
Maintainer: Chocobo1
Last Packager: Chocobo1
Votes: 0
Popularity: 0.000000
First Submitted: 2017-03-30 12:13
Last Updated: 2019-10-16 02:46

Dependencies (1)

Required by (59)

Sources (1)

Latest Comments

Chocobo1 commented on 2019-10-16 02:47

@void09 Fixed now.

void09 commented on 2019-10-15 19:34

==> Starting build()... configure.ac:19: installing './compile' configure.ac:24: installing './config.guess' configure.ac:24: installing './config.sub' configure.ac:13: installing './install-sh' configure.ac:24: error: required file './ltmain.sh' not found configure.ac:13: installing './missing' configure.ac:14: error: required file 'src/config.h.in' not found Makefile.am: installing './depcomp' parallel-tests: installing './test-driver' ==> ERROR: A failure occurred in build(). Aborting... Error making: glog-git