Package Details: gmailieer-git v0.1.r10.25de95b-1

Git Clone URL: https://aur.archlinux.org/gmailieer-git.git (read-only)
Package Base: gmailieer-git
Description: Fast fetch and two-way tag synchronization between notmuch and GMail
Upstream URL: https://github.com/gauteh/gmailieer
Keywords: gmail notmuch
Licenses: GPL3
Conflicts: gmailieer
Provides: gmailieer
Submitter: SAL9000
Maintainer: SAL9000
Last Packager: SAL9000
Votes: 2
Popularity: 0.000011
First Submitted: 2017-07-22 14:20
Last Updated: 2017-07-22 15:25

Latest Comments

SAL9000 commented on 2017-07-22 15:29

Upstream depends on Notmuch Python binding features only available after 0.24; until Notmuch 0.25 is released, please install notmuch-git to use gmailieer.

I learnt this the hard way, with an error message after waiting a few hours for a full sync...

P.S: Unfortunately, notmuchmail.org is down at the moment.