Package Details: gmime 1:2.6.23+4+g91dcee38-1

Git Clone URL: https://aur.archlinux.org/gmime.git (read-only, click to copy)
Package Base: gmime
Description: C/C++ MIME creation and parser library (v2) for S/MIME, PGP, and Unix mbox spools
Upstream URL: https://github.com/jstedfast/gmime
Licenses: GPL
Submitter: arojas
Maintainer: eclairevoyant
Last Packager: eclairevoyant
Votes: 1
Popularity: 0.000068
First Submitted: 2023-03-31 16:57 (UTC)
Last Updated: 2023-05-21 00:40 (UTC)

Latest Comments

danievdm commented on 2023-05-21 06:19 (UTC)

Great thanks

eclairevoyant commented on 2023-05-21 00:41 (UTC) (edited on 2023-05-21 01:51 (UTC) by eclairevoyant)

Thanks for reporting, didn't realise there was a gmime3 in the repos. I've reverted to v2 and bumped epoch for those who already upgraded.

EDIT: also the latest commit should say "gmime" not "gnvim-git", obviously a typo

danievdm commented on 2023-05-20 21:20 (UTC) (edited on 2023-05-20 21:22 (UTC) by danievdm)

Get same error trying to run update today:

conflicting files:
- gmime: /usr/include/gmime-3.0/gmime/gmime-application-pkcs7-mime.h already exists in filesystem (owned by gmime3)

emilio-r commented on 2023-05-20 20:34 (UTC)

This should have a 'conflicts' array with 'gmime3': https://archlinux.org/packages/extra/x86_64/gmime3/