Package Details: gmpc-git 11.8.16.r442.g28e1441f-2

Git Clone URL: (read-only, click to copy)
Package Base: gmpc-git
Description: A graphical MPD client written in Gtk3 including libnotify support
Upstream URL:
Conflicts: gmpc
Provides: gmpc
Submitter: muesli4
Maintainer: muesli4
Last Packager: muesli4
Votes: 1
Popularity: 0.000000
First Submitted: 2015-11-28 20:23 (UTC)
Last Updated: 2023-07-16 23:14 (UTC)

Latest Comments

warp4ever commented on 2023-10-15 21:06 (UTC)

Does not build:

Package dependency requirement 'libmpd >= 11.8.90' could not be satisfied.

Package 'libmpd' has version '11.8.17', required version is '>= 11.8.90'

MarsSeed commented on 2023-07-16 17:40 (UTC)

Everything looks fine on my end.

Oh, just one more thing: please bump pkgrel to 2.

muesli4 commented on 2023-07-16 17:14 (UTC)

Thanks again! I hope I fixed all issues.

MarsSeed commented on 2023-07-16 16:09 (UTC)

And also this should provide gmpc.

MarsSeed commented on 2023-07-16 16:06 (UTC)

Also this should not forcefully depend on libmpd-git, but on libmpd. Users should have the choice to install either libmpd or libmpd-git.

MarsSeed commented on 2023-07-16 16:01 (UTC)

Upstream URL 404.

Also thia should not depend on libunique (which is built with gtk2 anyway).

muesli4 commented on 2023-07-16 15:17 (UTC)

I updated the package to the changes in GitHub. Sorry for the inconvenience. It is true that the project is no longer maintained but it still works.

mqs commented on 2021-02-14 20:49 (UTC)

Please add gtk3 to the dependencies :)

muesli4 commented on 2017-03-18 14:53 (UTC) (edited on 2017-03-18 14:54 (UTC) by muesli4)

It looks like it is in the specific translation (see I'm not sure whether it is a bug or allowed. '\n' is explicitly allowed in the values (see Can you elaborate? Main development happens in, although I'm not the main developer and there is not much activity.

killajoe commented on 2017-03-18 10:55 (UTC)

Line break error in gmpc.desktop