Package Details: gmpc-plugins 11.8.16-2

Git Clone URL: https://aur.archlinux.org/gmpc-plugins.git (read-only)
Package Base: gmpc-plugins
Description: official plugins for GMPC
Upstream URL: http://gmpclient.org/
Licenses: GPL
Submitter: czarkoff
Maintainer: cgirard
Last Packager: cgirard
Votes: 79
Popularity: 0.682041
First Submitted: 2009-08-25 17:25
Last Updated: 2015-06-12 15:44

Dependencies (6)

Required by (0)

Sources (1)

Latest Comments

cgirard commented on 2014-11-18 11:39

Corrected.

ftschindler commented on 2014-11-10 11:24

I get errors of the following kind during make, I suspect an incompatible versions of libmpd?:
```
In file included from /usr/include/gmpc/gmpc-mpddata-model.h:10:0,
from plugin.c:29:
/usr/include/libmpd-1.0/libmpd/libmpd-internal.h:210:9: error: expected identifier or ‘(’ before ‘__extension__’
char * strndup (const char *s, size_t n);
^
```

cgirard commented on 2013-01-20 18:09

I am sorry but it would have not happened if you had read the wiki first: https://wiki.archlinux.org/index.php/AUR#Prerequisites

indianahorst commented on 2013-01-20 18:05

You could add pkg-config as build dependency. It did cost me half an hour to find the solution (that pkg-config was needed for the build process).

konart commented on 2011-03-17 12:40

Lol, damn me :D You're right, wrong thread

cgirard commented on 2011-03-17 10:41

You're probably right, but gmpc-libnotify is not provided by gmpc-plugins. Or am I missing something?

konart commented on 2011-03-17 05:42

libnotify plugin is broken with the latest notify-osd update.

http://pastebin.com/Ndguvq9p edited plugin.c ()

konart commented on 2011-03-17 05:39

libnotify plugin is broken with the latest notify-osd update.

http://pastebin.com/kPdwynB0 edited plugin.c

cgirard commented on 2011-01-24 16:34

My bad. I mixed lirc and lirc-utils. Should be better now.

cgirard commented on 2011-01-24 16:14

It is because of the lirc dependency.

All comments