Package Details: gno3dtet 1.96.1-2

Git Clone URL: (read-only)
Package Base: gno3dtet
Description: Slick top-down 3D Tetris game
Upstream URL:
Licenses: GPL
Submitter: encelo
Maintainer: encelo
Last Packager: encelo
Votes: 2
Popularity: 0.000000
First Submitted: 2005-04-11 02:56
Last Updated: 2015-07-07 21:15

Dependencies (2)

Required by (0)

Sources (1)

Latest Comments

Anonymous comment on 2012-07-29 05:51

isit fun

thorsten commented on 2010-03-27 12:37

Hi, does not find automake 1.11 :
checking for automake >= 1.7...
testing automake-1.7... not found.
testing automake-1.8... not found.
testing automake-1.9... not found.

***Error***: You must have automake >= 1.7 installed
to build gno3dtet. Download the appropriate package for
from your distribution or get the source tarball at

And so, no Makefile is generated and he cannot build.
My version of automake is automake 1.11.1-1