Package Details: gnocky 0.0.7-2

Git Clone URL: https://aur.archlinux.org/gnocky.git (read-only, click to copy)
Package Base: gnocky
Description: GTK written GUI frontend for gnokii
Upstream URL: http://www.gnokii.org/
Licenses: GPL
Submitter: DarwinSurvivor
Maintainer: DarwinSurvivor
Last Packager: DarwinSurvivor
Votes: 2
Popularity: 0.000000
First Submitted: 2015-09-15 05:19 (UTC)
Last Updated: 2018-11-24 20:50 (UTC)

Latest Comments

commented on 2019-07-01 13:48 (UTC)

Yep, it's still here.

DarwinSurvivor commented on 2018-11-24 20:51 (UTC)

I'm unable to recreate this error on a relatively fresh archlinux machine (installed a few days ago).

Can you check if you're still getting the error?

noko commented on 2016-11-30 16:02 (UTC)

Same error as Franek here.

Franek commented on 2016-01-01 22:25 (UTC)

Something seems to be wrong: > gnocky ** (gnocky:23435): WARNING **: Couldn't find XML file: gnocky.glade (gnocky:23435): Gtk-CRITICAL **: IA__gtk_main_quit: assertion 'main_loops != NULL' failed (gnocky:23435): libglade-CRITICAL **: glade_xml_signal_autoconnect: assertion 'self != NULL' failed (gnocky:23435): libglade-CRITICAL **: glade_xml_get_widget: assertion 'self != NULL' failed (gnocky:23435): libglade-CRITICAL **: glade_xml_get_widget: assertion 'self != NULL' failed (gnocky:23435): libglade-CRITICAL **: glade_xml_get_widget: assertion 'self != NULL' failed (gnocky:23435): libglade-CRITICAL **: glade_xml_get_widget: assertion 'self != NULL' failed ** (gnocky:23435): WARNING **: Couldn't find XML file: gnocky-phone-view.glade ** (gnocky:23435): ERROR **: Cannot create phone view! -> terminated by SIGTRAP