Package Details: gnome-2048-git 3.38.0.r0.g76a9159-1

Git Clone URL: https://aur.archlinux.org/gnome-2048-git.git (read-only, click to copy)
Package Base: gnome-2048-git
Description: Obtain the 2048 tile
Upstream URL: https://wiki.gnome.org/Apps/2048
Licenses: GPL
Conflicts: gnome-2048
Provides: gnome-2048
Submitter: rafaelff
Maintainer: rafaelff
Last Packager: rafaelff
Votes: 6
Popularity: 0.000879
First Submitted: 2015-01-10 11:48 (UTC)
Last Updated: 2020-09-28 11:27 (UTC)

Latest Comments

JohnRobson commented on 2015-07-04 18:17 (UTC)

About the bug, OK, but about the dependencies: "libgames-support" doesn't exist, only "libgames-support-git", maybe you could fix this.

rafaelff commented on 2015-07-04 11:10 (UTC)

JohnRobson, this bug is already reported on BGO#746774 (https://bugzilla.gnome.org/show_bug.cgi?id=746774), so we'll have to wait. Looks like a fresh bug, so probably won't take long to fix.

JohnRobson commented on 2015-07-02 21:37 (UTC)

Temporary solution: Install: libgames-support-git Update PKGBUILD: from: libgames-support to: libgames-support-git Install, but doesn't run: $ gnome-2048 ** (gnome-2048:29976): ERROR **: context.vala:201: The application window associated with the GamesScoresContext was set visible before the Context was constructed. The Context performs synchronous I/O in the default main context to load scores when it is constructed, so you should create the Context before showing your main window. Trace/breakpoint trap (core dumped)

benneti commented on 2015-04-02 12:01 (UTC)

i think there is no package libgames-support so dependency should be libgames-support-git

rafaelff commented on 2015-04-01 12:25 (UTC)

Sorry for the delay. Updated

bquast commented on 2015-04-01 08:14 (UTC)

libgames-support should be a dependency

swiftscythe commented on 2015-03-13 20:53 (UTC)

Can you update the dependencies array to look like these, so that it builds? depends=('clutter-gtk' 'libgee' 'libgames-support') makedepends=('vala' 'yelp-tools' 'gnome-common' 'intltool' 'git' 'appstream-glib')

psychoticmeow commented on 2015-01-17 21:22 (UTC)

Can you add yelp-tools as a build dep? ==> Starting build()... yelp.m4 not found ***Error***: some autoconf macros required to build Package were not found in your aclocal path, or some forbidden macros were found. Perhaps you need to adjust your ACLOCAL_PATH?