Package Details: gnome-builder-git 3.29.2+40+gd16771663-1

Git Clone URL: https://aur.archlinux.org/gnome-builder-git.git (read-only)
Package Base: gnome-builder-git
Description: An IDE for writing GNOME-based software
Upstream URL: https://wiki.gnome.org/Apps/Builder
Licenses: GPL3
Conflicts: gnome-builder
Provides: gnome-builder
Submitter: blackout24
Maintainer: None
Last Packager: vanyasem
Votes: 11
Popularity: 0.012926
First Submitted: 2014-07-31 15:10
Last Updated: 2018-06-07 01:40

Latest Comments

1 2 3 Next › Last »

imyxh commented on 2018-06-25 22:01

It appears that there are at least two new dependencies: gtksourceview4 and sysprof2-git.

vanyasem commented on 2018-06-06 19:09

Thank you. Will fix it asap. Update: fixed

imyxh commented on 2018-06-06 02:06

I get this error while building:

==> Starting prepare()...
patching file plugins/spellcheck/meson.build  
Reversed (or previously applied) patch detected!  Skipping patch.  
1 out of 1 hunk ignored -- saving rejects to file plugins/spellcheck  
/meson.build.rej  
==> ERROR: A failure occurred in prepare().  
Aborting...

Modifying the PKGBUILD to forget the patch worked for me.

Salamandar commented on 2017-07-26 09:27

Please set either gtk3 or gtk4-git as a dependency !

lubosz commented on 2015-07-13 15:53

requires libpeas-git

themadhatter commented on 2015-04-09 23:50

As per the PKGBUILD guidelines: Quite some packages install icons in the hicolor icon theme. These packages should depend on gtk-update-icon-cache and should have gtk-update-icon-cache -q -t -f usr/share/icons/hicolor (WITHOUT leading slash) in the post_install, post_upgrade and post_remove function.

Can you add this to the PKGBUILD and hook files?

themadhatter commented on 2015-04-09 23:49

As per the PKGBUILD guidelines: Quite some packages install icons in the hicolor icon theme. These packages should depend on gtk-update-icon-cache and should have gtk-update-icon-cache -q -t -f usr/share/icons/hicolor (WITHOUT leading slash) in the post_install, post_upgrade and post_remove function.

Can you add this to the PKGBUILD?

rumpelsepp commented on 2015-04-07 09:36

Please add the conflict with gnome-builder.

gustawho commented on 2015-03-31 03:01

Also, could you add gnome-common as 'makedepends'?

mealejan commented on 2015-03-30 10:15

llvm dependency is missing