Package Details: gnome-colors-icon-theme 1:0.r217.g8689d1d-2

Git Clone URL: https://aur.archlinux.org/gnome-colors-icon-theme.git (read-only, click to copy)
Package Base: gnome-colors-icon-theme
Description: GNOME-Colors icon theme
Upstream URL: https://github.com/gnome-colors/gnome-colors
Licenses: GPL2
Conflicts: gnome-colors-icon-theme-extras
Replaces: gnome-colors-icon-theme-extras
Submitter: None
Maintainer: eworm
Last Packager: eworm
Votes: 248
Popularity: 0.000000
First Submitted: 2008-10-13 11:43
Last Updated: 2016-10-24 15:51

Latest Comments

mokkurkalve commented on 2020-09-03 19:38

Some fixes seems to have been applied in this fork. And it uses rsvg-convert from librsvg rather than inkscape to build.

https://github.com/themix-project/gnome-colors-icon-theme/releases

PKGBUILD for themix-project fork of gnome-colors-icon-theme on GitHub:

https://pastebin.com/qKJKLL2W

sapphire commented on 2020-05-24 01:07

Needs updated inkscape command line to build successfully with Inkscape 1.0+. In file src/gnome-colors/gnome-colors/Makefile about line 88:

sed "$$($(1)_$(3)_sed)" $$< | inkscape --without-gui -f /dev/stdin -e "$$(CURDIR)/$$@"

new arguments are:

sed "$$($(1)_$(3)_sed)" $$< | inkscape --shell -p /dev/stdin -o "$$(CURDIR)/$$@"

Someone update please. Thanks.

Ape commented on 2019-11-13 12:35

makedepends should include imagemagick.

bidulock commented on 2015-07-06 05:42

Package must depend upon gnome-icon-theme (because gnome-colors-icon-theme inherits from gnome-icon-theme). Also, PKGBUILD must have an install file to perform gtk-update-icon-cache on the icon theme directories installed by the package. Following is a corrected PKGBUILD and install file.

https://gist.github.com/bbidulock/b5ed3fe0c98f28e46125

nTia89 commented on 2015-06-02 09:08

I can't be no more the maintainer of this (and all of mine) package, so I disown it. In the hope this package will be adopted by someone who will take care as I do it, goodbye

nTia89 commented on 2015-06-02 08:57

I can't no more be the maintainer of this (and all of mine) package, so I disown it.

sorcix commented on 2010-12-21 06:55

librsvg is a dependency for the SVG icons to show. Without librsvg resized PNG's are used.

Anonymous comment on 2010-11-18 12:34

I had to install "gnome-icon-theme" from [extra] in order for the mime-types to show.

/usr/share/icons/gnome-colors-common/index.theme has the line "Inherits=gnome".

Not a hard dependency, but should at least be an optdepend in the package.