Package Details: gnome-common-git 3.14.0.r12.4363223-1

Git Clone URL: https://aur.archlinux.org/gnome-common-git.git (read-only)
Package Base: gnome-common-git
Description: Common development macros for GNOME
Upstream URL: http://www.gnome.org
Licenses: GPL
Conflicts: gnome-common
Provides: gnome-common
Submitter: itti
Maintainer: lubosz
Last Packager: lubosz
Votes: 115
Popularity: 0.364368
First Submitted: 2009-06-05 19:35
Last Updated: 2015-07-13 14:16

Dependencies (1)

Required by (181)

Sources (1)

Latest Comments

lubosz commented on 2015-07-02 15:17

Add these lines to package() to resolve the autoconf-archive conflict:

# remove conflicting files in autoconf-archive
rm ${pkgdir}/usr/share/aclocal/ax_check_enable_debug.m4
rm ${pkgdir}/usr/share/aclocal/ax_code_coverage.m4

Polarina commented on 2015-05-31 09:12

This package conflicts with autoconf-archive -- there should be no reason for these two packages to conflict.

alucryd commented on 2013-06-27 13:42

No answer from maintainer in 3 months, taking over the package. Updated with correct deps and for pacman 4.1.

garyvdm commented on 2013-06-27 13:25

Here is an improved PKGBUILD, using the new vcs features in makepkg, with pkgver wonder: http://fpaste.org/21347/33946613/

alucryd commented on 2013-03-03 23:02

This is a git package, why put subversion in makedepends? Also automake and autoconf are part of base-devel, they shouldn't appear in makedepends.

alucryd commented on 2013-03-03 23:01

This is a git package, why put subversion in makedepends?

Anonymous comment on 2012-06-20 13:32

@testificate:
??

simon04 commented on 2011-06-05 09:43

The description mentions GNOME2, should that be GNOME3?

Anonymous comment on 2010-06-24 10:02

makedepends=('autoconf' 'automake' 'git')