Package Details: gnome-control-center-vrr 42.2-2

Git Clone URL: https://aur.archlinux.org/gnome-control-center-vrr.git (read-only, click to copy)
Package Base: gnome-control-center-vrr
Description: A window manager for GNOME (with VRR)
Upstream URL: https://gitlab.gnome.org/GNOME/gnome-control-center
Licenses: GPL
Conflicts: gnome-control-center
Provides: gnome-control-center
Submitter: CorvetteCole
Maintainer: CorvetteCole
Last Packager: CorvetteCole
Votes: 2
Popularity: 1.74
First Submitted: 2022-06-12 22:18 (UTC)
Last Updated: 2022-06-15 00:59 (UTC)

Required by (20)

Sources (3)

Latest Comments

Taijian commented on 2022-06-17 13:39 (UTC) (edited on 2022-06-20 08:25 (UTC) by Taijian)

Please add the following for the testing to work:

checkdepends=(python-dbusmock python-gobject xorg-server-xvfb)

EDIT: actually, you need ALL the checkdepends from the package in /extra (which kinda makes sense, as it's the same package...)

CorvetteCole commented on 2022-06-15 00:54 (UTC)

optdepends are here now, and I've added the missing dependencies you stated. Thanks!

Mel commented on 2022-06-14 08:20 (UTC)

This is probably missing dependencies, starting with libnma-gtk4 and libmalcontent. You've also removed all optdepends, stuff like power-profiles-daemon might get uninstalled when gnome-control-center is replaced with this.