Package Details: gnome-doc-utils 0.20.10+16+gc03cc09-3

Git Clone URL: (read-only, click to copy)
Package Base: gnome-doc-utils
Description: Documentation utilities for Gnome
Upstream URL:
Licenses: GPL, LGPL
Submitter: arojas
Maintainer: bidulock
Last Packager: bidulock
Votes: 7
Popularity: 0.33
First Submitted: 2020-03-17 12:49 (UTC)
Last Updated: 2022-03-24 11:15 (UTC)

Latest Comments

1 2 Next › Last »

denzel commented on 2022-09-10 13:58 (UTC)

Here same error as sistematico: ImportError: /usr/lib/python2.7/site-packages/ undefined symbol: xmlHandleEntity, version LIBXML2_2.4.30

sistematico commented on 2022-09-10 09:27 (UTC)

ImportError: /usr/lib/python2.7/site-packages/ undefined symbol: xmlHandleEntity, version LIBXML2_2.4.30

Can't build.

MarsSeed commented on 2022-06-18 15:09 (UTC)

Still broken because of the broken rarian which is only optional for this.

MarsSeed commented on 2022-03-24 13:03 (UTC)

And anyway rarian is optional for this tool.

MarsSeed commented on 2022-03-24 13:02 (UTC)

True. But most AUR users don't build in chroot.

And they don't have to. Chrootbuild is not a mandatory requirement for AUR users.

Therefore it falls upon AUR package maintainers to fix common problems with their builds in regular fakeroot environments.

bidulock commented on 2022-03-24 11:15 (UTC)

URL changed. rarian builds fine in a clean chroot.

MarsSeed commented on 2022-03-24 10:43 (UTC)

Also please make rarian optional because it is not mandatory since 2007, and also because currently that fails to build with some non-obvious error so it prevents building gnome-doc-utils.

MarsSeed commented on 2022-03-24 10:30 (UTC)

Please kindly move source URL base to the following:

Reason: original URL redirects there. Hardened git configuration makes the cloning fail with original URL.

bidulock commented on 2022-03-15 09:35 (UTC)

@arcolinuxteachin builds fine for me in a clean chroot.

arcolinuxteachin commented on 2022-03-10 06:45 (UTC)

can you check your pkgbuild checking whether /usr/bin/python2 version is >= 2.4... no configure: error: Python interpreter is too old ==> ERROR: A failure occurred in build(). Aborting...