Package Details: gnome-encfs-manager 1.8.15-1

Git Clone URL: https://aur.archlinux.org/gnome-encfs-manager.git (read-only)
Package Base: gnome-encfs-manager
Description: An easy to use manager and mounter for encfs stashes
Upstream URL: https://launchpad.net/gencfsm
Licenses: GPL
Submitter: magus
Maintainer: magus
Last Packager: magus
Votes: 31
Popularity: 1.395497
First Submitted: 2013-03-29 21:57
Last Updated: 2015-10-09 08:12

Latest Comments

Soukyuu commented on 2015-07-25 11:06

Builds fine but no window is shown and no tray icon either on kde5 with libappindicator installed. Wasn't this one supposed to use libappindicator by default?

ainola commented on 2015-07-06 14:27

gnome-encfs-manager E: Files in /usr/share/icons/hicolor but no call to gtk-update-icon-cache or xdg-icon-resource to update the icon cache

vlatkoB commented on 2015-04-15 07:23

You can downgrade vala to vala-026 from AUR. Compiles fine.

alejandro.perez commented on 2015-04-13 16:09

Hi,

since 1.8.13 (or Gnome 3.16) is out, I'm getting the following error when building:

gtk+-3.0.vapi:3135.27-3135.40: error: The type name `GLib.ListModel' could not be found
public void bind_model (GLib.ListModel? model, owned Gtk.ListBoxCreateWidgetFunc create_widget_func);
^^^^^^^^^^^^^^
Compilation failed: 1 error(s), 0 warning(s)

vinadoros commented on 2014-10-06 11:14

Looks like 1.8.12 is available.

vinadoros commented on 2014-06-13 14:00

Seems there is a 1.8.10 version out.

lestb commented on 2014-05-09 16:03

Can you remove the comma in the 'arch' array. The PKGBUILD has an error when building on the i686 architecture... Thanks!

Leyorus commented on 2014-05-08 18:25

Link for version 1.8.8.4 is not available anymore.

Please change to new version 1.8.9 , with this new sha256sum :

'a7c3183140ea1fd0da2cf77010cc101e11e6ab9ac892e3058e25bc658237a71c'

alejandro.perez commented on 2014-04-27 18:06

BTW, thanks for maintaining this package. I don't understand how this kind of programs does not have more popularity given the relevance of cloud storage. People really trust cloud providers :).

PhCl commented on 2014-04-27 16:59

Confirmed, no more errors. I didn't need to install additional dependencies either.

All comments