Package Details: gnome-gmail-notifier 0.10.1-3

Git Clone URL: https://aur.archlinux.org/gnome-gmail-notifier.git (read-only)
Package Base: gnome-gmail-notifier
Description: A Gmail Inbox Monitor for the GNOME2 desktop
Upstream URL: http://notifier.geekysuavo.org/
Licenses: GPL2
Submitter: None
Maintainer: None
Last Packager: lisu_ml
Votes: 29
Popularity: 0.000000
First Submitted: 2007-09-06 17:11
Last Updated: 2015-10-21 14:28

Latest Comments

JohnyRi commented on 2016-04-04 19:15

gnome-gmail-notifier-0.10.1.tar.bz2 did not pass md5sum validity.

lisu_ml commented on 2015-10-21 14:29

The package build process is now fixed.

ni3k commented on 2015-01-28 09:38

Using a PKGBUILD without a package()....

package() {
cd "${srcdir}/${pkgname}-${pkgver}"
make DESTDIR="${pkgdir}" install || return 1
}

fukawi2 commented on 2013-04-17 00:59

==> WARNING: Using a PKGBUILD without a package() function is deprecated.

abbradar commented on 2013-03-16 15:18

I've fixed build errors.
http://codepad.org/YTu1leKh

scorici commented on 2013-02-18 05:31

Build error:
http://pastebin.com/TygqDKcL

Anonymous comment on 2012-05-08 10:09

/usr/include/glib-2.0/glib/gthread.h:28:2: error: #error "Only <glib.h> can be included directly."

encelo commented on 2011-03-19 16:10

Dependencies updated and libnotify patch added.

wonder commented on 2011-03-18 16:12

patch to fix compilation against libnotify 0.7: http://paste.xinu.at/N1he4/

thestinger commented on 2011-03-16 20:20

couldn't get this to build against the new libnotify (same issue with the -svn version) so I reported a bug upstream

https://code.google.com/p/gnome-gmail-notifier/issues/detail?id=86

Synthead commented on 2010-10-29 19:22

Please add 'gstreamer0.10-good-plugins' to the dependency list, thanks!

ndowens commented on 2010-09-08 18:03

I get on (x86_64)
configure: error: in `/tmp/yaourt-tmp-ndowens/aur-gnome-gmail-notifier/src/gnome-gmail-notifier-0.10.1':
configure: error: C compiler cannot create executables
See `config.log' for more details

Anonymous comment on 2010-08-29 23:01

I got an error while building:

checking for gstreamer wavparse plugin... no
configure: error: Could not find gstreamer plugin ''
Aborting...
error: Build failed

encelo commented on 2010-05-13 01:00

- Updated to 0.10.1
- Description string and depends array updated