Package Details: gnome-gmail 2.2-1

Git Clone URL: https://aur.archlinux.org/gnome-gmail.git (read-only)
Package Base: gnome-gmail
Description: It allows desktop mail actions, such as 'Send File as Email' or web 'mailto' links, to be handled by the Gmail web client.
Upstream URL: https://davesteele.github.io/gnome-gmail/index.html
Keywords: email gmail mailto
Licenses: GPL2
Submitter: Liquen
Maintainer: max.bra
Last Packager: max.bra
Votes: 53
Popularity: 0.361201
First Submitted: 2009-11-12 16:36
Last Updated: 2016-07-26 13:28

Latest Comments

max.bra commented on 2012-02-14 19:19

done. thanks for advice.

Anonymous comment on 2012-02-14 17:25

gnome-python-desktop brings in a lot of unnecessary dependencies. Installing python2-gconf, python2-gobject2, python-gnomekeyring and dbus-python are sufficient.

max.bra commented on 2011-12-28 18:51

gnome-python bindings are still at 2.32.x version.
really no problem, install it safely

cbowman57 commented on 2011-12-28 16:12

I'm a little hesitant to try this, it seems to want to install a lot of gnome 2.32 dependencies.

Is this ok to run as-is on Gnome 3?

max.bra commented on 2011-11-21 09:37

where and when do you get that error?

xyproto commented on 2011-11-21 09:30

I get:
dbus.exceptions.DBusException: org.freedesktop.DBus.Error.ServiceUnknown: The name org.freedesktop.Notifications was not provided by any .service files
Is there a dependency I need to install (or run) to make it work? Thanks.

max.bra commented on 2011-05-20 06:38

gnome 3 update

max.bra commented on 2010-12-08 15:01

yes, you are right!
updated.

Anonymous comment on 2010-12-08 12:12

I think it's missing a build dependence on intltool...

Liquen commented on 2010-10-22 20:54

Go for it, mate!

max.bra commented on 2010-10-22 19:22

if you want i can adopt it. i've a pkgbuild ready for version 1.7

Liquen commented on 2010-10-19 18:19

Upgraded after Python 2 vs 3 stuff.

Liquen commented on 2010-04-19 19:36

I get it. A simple "make prefix=$pkgdir install" does the job. I readopted it.

Liquen commented on 2010-04-07 13:14

I can't mantain this package anymore. Could someone adopt it? By the way, version 1.5.1 is out.