Package Details: gnome-icon-theme-symbolic 3.12.0-6

Git Clone URL: https://aur.archlinux.org/gnome-icon-theme-symbolic.git (read-only, click to copy)
Package Base: gnome-icon-theme-symbolic
Description: GNOME icon theme, symbolic icons
Upstream URL: http://www.gnome.org
Licenses: GPL
Submitter: arojas
Maintainer: Dawdleming
Last Packager: arojas
Votes: 18
Popularity: 0.88
First Submitted: 2022-04-01 17:38 (UTC)
Last Updated: 2022-04-01 17:38 (UTC)

Latest Comments

Dawdleming commented on 2023-03-13 14:09 (UTC)

@Bureaucrat It builds fine here in Arch.

https://hastebin.com/share/inedawaqaz.bash

Bureaucrat commented on 2023-03-11 22:06 (UTC) (edited on 2023-03-11 22:11 (UTC) by Bureaucrat)

I am getting this error when installing using yay despite icon-naming-utils v0.8.90-5 being installed:

==> Starting build()...
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for a thread-safe mkdir -p... /usr/bin/mkdir -p
checking for gawk... gawk
checking whether make sets $(MAKE)... yes
checking whether make supports nested variables... yes
checking whether UID '1000' is supported by ustar format... yes
checking whether GID '1000' is supported by ustar format... yes
checking how to create a ustar tar archive... gnutar
checking for pkg-config... no
checking icon-naming-utils >= 0.8.7... no
configure: error: icon-naming-utils >= 0.8.7 is required to build and install gnome-icon-theme-symbolic
==> ERROR: A failure occurred in build().
    Aborting...
 -> error making: gnome-icon-theme-symbolic