Package Details: gnome-inform7 6M62-2

Git Clone URL: https://aur.archlinux.org/gnome-inform7.git (read-only)
Package Base: gnome-inform7
Description: GNOME port of the Inform 7 IDE for the Inform 7 programming language for interactive fiction
Upstream URL: https://github.com/ptomato/gnome-inform7
Licenses: GPL3
Submitter: net147
Maintainer: net147
Last Packager: net147
Votes: 22
Popularity: 0.028357
First Submitted: 2008-03-19 11:17
Last Updated: 2016-02-02 10:56

Latest Comments

khau commented on 2016-11-14 06:42

Crashes sporadically, I'll try to get a crash-log, but it was something along the lines of y2 < y1 in the context of a some gradient. Again, I'll try to get a log of the crash next time I can get it to occur.
EDIT: Here is a copy of the crash:
*** Error in `gnome-inform7': double free or corruption (fasttop): 0x00000000041a3a10 ***
**
Gdk:ERROR:gdkregion-generic.c:1110:miUnionNonO: assertion failed: (y1 < y2)
[1] 2172 abort (core dumped) gnome-inform7

net147 commented on 2016-01-18 09:00

Updated to 6M62.

aaronp commented on 2015-10-17 17:06

This has moved to github.

net147 commented on 2014-09-08 08:27

Updated to 6L38.

net147 commented on 2014-05-11 00:40

Updated to 6L02.

net147 commented on 2014-02-27 04:20

zwl: It's provided by webkitgtk2. I have updated the package to refer to webkitgtk2 instead of libwebkit.

zwl commented on 2014-02-27 04:06

Hi, it says that the dependency libwebkit does not exist.

Anonymous comment on 2013-04-29 05:06

Huh, pacman -Syu and retrying the build did it. Okay then...

net147 commented on 2013-04-29 04:01

Sequitur: Have you upgraded all packages on your system to latest version?
It looks like a problem in the dependencies rather than gnome-inform7.

Anonymous comment on 2013-04-29 03:58

The build fails for me. Full error output is a bit long to paste here, so: http://ix.io/5oP

All comments