Package Details: gnome-mpv-git 0.13.r1.g0d73b33-1

Git Clone URL: https://aur.archlinux.org/gnome-mpv-git.git (read-only)
Package Base: gnome-mpv-git
Description: GNOME frontend for MPV
Upstream URL: https://github.com/gnome-mpv/gnome-mpv
Licenses: GPL3
Conflicts: gnome-mpv
Provides: gnome-mpv
Submitter: serdotlinecho
Maintainer: symen
Last Packager: symen
Votes: 29
Popularity: 0.009344
First Submitted: 2014-10-12 15:19
Last Updated: 2017-10-14 07:13

Latest Comments

TingPing commented on 2017-02-15 04:11

Here is an updated package using the new build system: https://gist.github.com/TingPing/a7a3f816ae23cc39f3c14893069186fa

TingPing commented on 2017-01-21 15:11

@hpstg Remove infinality

hpstg commented on 2017-01-21 13:59

I am getting this when trying to compile and install:

config.status: executing po/stamp-it commands

gnome-mpv 0.11

prefix ........: /usr
debug .........: no

Making all in src
make[1]: Entering directory '/home/USER/.cache/pacaur/gnome-mpv-git/src/gnome-mpv-git/src'
make all-am
make[2]: Entering directory '/home/USER/.cache/pacaur/gnome-mpv-git/src/gnome-mpv-git/src'
CCLD gnome-mpv
/usr/lib/libharfbuzz.so.0: undefined reference to `FT_Get_Var_Blend_Coordinates'
collect2: error: ld returned 1 exit status
make[2]: *** [Makefile:500: gnome-mpv] Error 1
make[2]: Leaving directory '/home/USER/.cache/pacaur/gnome-mpv-git/src/gnome-mpv-git/src'
make[1]: *** [Makefile:399: all] Error 2
make[1]: Leaving directory '/home/USER/.cache/pacaur/gnome-mpv-git/src/gnome-mpv-git/src'
make: *** [Makefile:400: all-recursive] Error 1
==> ERROR: A failure occurred in build().
Aborting...

symen commented on 2016-09-09 12:56

@willemw
Done!

willemw commented on 2016-09-08 07:24

"provides=('gnome-mpv')" is missing.

symen commented on 2016-02-02 20:09

@Mautz
The install line was already as you wrote. Maybe you thought of the 'gnome-mpv' package instead of this one ?

By the way, I had to add another small fix for the package to build. Also the pkgver function returns v0.6 instead of v0.7, but it is actually more up to date than v0.7.

Mautz commented on 2016-02-02 11:19

I've got an error because the install line was wrong in the PKGBUILD.
correcting it to

install=gnome-mpv.install

did the trick.

symen commented on 2016-01-17 12:40

@beanaroo
You are right, thanks!

beanaroo commented on 2016-01-17 07:51

It seems appstream-glib is a make dependency.

symen commented on 2015-10-27 08:38

@ainola
Fixed! Thank you!

All comments