Package Details: gnome-music-git 3.17.4.r22.gfb9c664-1

Git Clone URL: https://aur.archlinux.org/gnome-music-git.git (read-only)
Package Base: gnome-music-git
Description: Music player and management application for GNOME
Upstream URL: https://wiki.gnome.org/Apps/Music
Licenses: GPL
Conflicts: gnome-music
Provides: gnome-music=3.17.4
Submitter: rafaelff
Maintainer: emersion
Last Packager: emersion
Votes: 17
Popularity: 0.000490
First Submitted: 2012-12-31 07:40
Last Updated: 2015-08-06 23:15

Latest Comments

emersion commented on 2015-08-18 20:19

@archdria: it is already listed as a dependency

archdria commented on 2015-08-18 20:16

python-requests is needed to run the app. Thank you

emersion commented on 2015-08-06 23:15

@boojum: fixed.

boojum commented on 2015-02-21 18:51

As mentioned previously by @dhead666 and @psychoticmeow, yelp-tools and libmediaart-git are required.

mnme commented on 2015-02-14 13:58

I had to install libmediaart-git for this.

yoseforb commented on 2014-09-10 19:10

jswagner, you needs gtk3 from git master (gtk3>=3.13.2).

jswagner commented on 2014-09-10 18:40

Failed to build today..
--
configure: error: Package requirements (gtk+-3.0 >= 3.13.2) were not met:

Requested 'gtk+-3.0 >= 3.13.2' but version of GTK+ is 3.12.2

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables GTK_CFLAGS
and GTK_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.
==> ERROR: A failure occurred in build().
Aborting...

yoseforb commented on 2014-07-24 10:09

Fixed.

jswagner commented on 2014-07-24 08:27

Failed to build today..
--
==> Starting prepare()...
Cloning into 'libgd'...
ssh: Could not resolve hostname gnome: Name or service not known
fatal: Could not read from remote repository.

Please make sure you have the correct access rights
and the repository exists.
==> ERROR: A failure occurred in prepare().
Aborting...

dhead666 commented on 2014-06-30 09:03

Failing to clone submodule, maybe change it to:
# git submodule update --init

Please replace depend libmediaart with libmediaart-git

All comments