Package Details: gnome-music-git 1:3.38.0+39+g95f7bf58-1

Git Clone URL: (read-only, click to copy)
Package Base: gnome-music-git
Description: Music player and management application
Upstream URL:
Licenses: GPL
Conflicts: gnome-music
Provides: gnome-music
Submitter: rafaelff
Maintainer: fisch02
Last Packager: fisch02
Votes: 18
Popularity: 0.000000
First Submitted: 2012-12-31 07:40
Last Updated: 2021-01-16 14:42

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

yoseforb commented on 2013-07-28 00:37


yoseforb commented on 2013-07-27 18:46

Pleas, update the pkg.
gnome-music port to Python 3.

rafaelff commented on 2013-06-29 12:58

I liked and applied it. I'm not going to upload the new PKGBUILD to AUR right now because gnome-music requires gtk 3.9.2, which some users might not have currently installed. Thanks for the suggestion

grawity commented on 2013-06-24 10:31

Suggested PKGBUILD update:


prepare() {
cd $_name
git submodule init
git config submodule.libgd.url "$srcdir/libgd"
git submodule update

This avoids having to clone libgd over the net every time.

jlebleu commented on 2013-06-19 20:05

Ok, I understand and it's better. I will try, thanks for this point.

rafaelff commented on 2013-06-19 19:44

Actually, 'gtk3-gnome-3-10-git' already provides 'gtk3', so you just have to build and install the 'gtk3-gnome-3-10-git' and then try building 'gnome-music-git' - it *should* work.
I say *should* because I didn't test gtk+ 3.9+, so I don't which package it might break. Good Luck.

jlebleu commented on 2013-06-19 19:32

No problem, or can you maybe add gtk3-gnome-3-10-git (version at the moment, so it should works) as dependencies please?

rafaelff commented on 2013-06-19 18:53

Sadly, there's nothing I can do about it. It now requires gtk3 version 3.9, but it was not released yet and therefore Arch Linux provides only 3.8.3.

I unflagged this package, as it is not out-of-date, but is missing a dependency.

jlebleu commented on 2013-06-19 18:48

It now requires GTK >= 3.9, I've got the following error:

> configure: error: Package requirements (gtk+-3.0 >= 3.9) were not met:
> Requested 'gtk+-3.0 >= 3.9' but version of GTK+ is 3.8.2

rafaelff commented on 2013-06-18 15:04

@Diego: Please provide more information. What output you get?