Package Details: gnome-news-git r316.f958219-1

Git Clone URL: (read-only, click to copy)
Package Base: gnome-news-git
Description: A GNOME 3 Feed Reader
Upstream URL:
Licenses: GPL3
Conflicts: gnome-news
Provides: gnome-news
Submitter: brunelli
Maintainer: grufo
Last Packager: grufo
Votes: 10
Popularity: 0.000000
First Submitted: 2015-07-17 14:45 (UTC)
Last Updated: 2022-01-12 17:41 (UTC)

Latest Comments

1 2 3 Next › Last »

grufo commented on 2022-01-12 17:43 (UTC)

@mizzunet Thank you. Added.

mizzunet commented on 2022-01-12 00:52 (UTC)

Missing dependency: Namespace WebKit2 not available error appears after installing, which to be resolved to install webkit2gtk package. So add webkit2gtk as a dependency.

SamWhited commented on 2020-04-12 14:38 (UTC)

Fixed the build, software itself is still very broken.

SamWhited commented on 2020-03-29 16:27 (UTC)

I updated this to point at Gitlab, but the config script appears to be broken so I won't be maintaining this package going forward since it doesn't appear to be maintained upstream.

aur_flagger commented on 2018-08-28 01:14 (UTC) (edited on 2018-08-28 01:31 (UTC) by aur_flagger)

Any chance of updating the package to work with the new Gitlab upstream url?

Required changes:

url="" source=("git+")

I was able to install the package with the changes above but it still doesn't show feeds, only empty boxes like @budkin said

treeshateorcs commented on 2017-09-11 15:25 (UTC)

@iBelieve I replaced "2.0" with "1.0" on line 26 in /usr/bin/gnome-news. But it still doesn't show feeds, only empty boxes

iBelieve commented on 2017-09-08 23:37 (UTC)

Just installed the package, and am getting this error: Missing dependency: Namespace Tracker not available for version 2.0 I see the package depends on tracker >= 1.5.1. Do I need an additional dependency, or does that dependency need to be bumped to >= 2.0, possibly in relation to the upcoming GNOME 3.26 release?

rafaelff commented on 2017-07-27 19:46 (UTC)

@petres: for what is worth, this error with "AX_IS_RELEASE" is solvable by installing the package autoconf-archive, which is a dependency of gnome-common.

jurf commented on 2016-10-10 17:11 (UTC)

Have any of you been actually able to get some feeds to work? It only adds unknowns for me, no matter what I do.

heddson commented on 2016-09-08 06:47 (UTC) (edited on 2016-09-08 07:23 (UTC) by heddson)

petres: Try to install gnome-common. I've been meaning to update this package.. but I also get the same error that gnuku and electricprism gets.