Package Details: gnome-panel2 2.32.1-2

Git Clone URL: https://aur.archlinux.org/gnome-panel2.git (read-only)
Package Base: gnome-panel2
Description: The GNOME Panel (legacy version)
Upstream URL: http://www.gnome.org
Licenses: GPL
Submitter: dracorp
Maintainer: bidulock
Last Packager: bidulock
Votes: 11
Popularity: 0.000140
First Submitted: 2012-02-28 19:23
Last Updated: 2015-07-10 00:12

Latest Comments

ingamedeo commented on 2012-08-27 13:45

Package Fixed! Yeah!!!!! :D

Alister.Hood commented on 2012-08-07 15:28

FWIW I installed an old version of gweather using downgrade, and modified this PKGBUILD to depend on gweather rather than gweather2. I didn't have any conflicts, but note I didn't actually check first to see if it didn't work with gweather2, as attila reported.

Anonymous comment on 2012-05-21 21:13

This package depends on 'libgweather2' and extra has libgweather (3.4.1-1) and when I tried to install something, which needed libgweather, I got a conflict (a lot of files are provided by both packages). So this should be somehow fixed, maybe this package should depend on libgweather.
Also, I could not compile without the change posted by ophiel (thx for that).
dracorp, could you please update the PKGBUILD? Thx.

Anonymous comment on 2012-05-08 01:56

Doesn't work without:

CFLAGS="${CFLAGS} $(pkg-config --cflags --libs gmodule-2.0)"

in PKGBUILD configure statement, stops with gmodule "couldn't read symbols" error.

Blender commented on 2012-03-14 06:33

Can you add this line at the end of the ./configure statement? The build fails for me without it:

PYTHON=/usr/bin/python2 ./configure --prefix=/usr --sysconfdir=/etc \
--localstatedir=/var --disable-static \
--libexecdir=/usr/lib/gnome-panel \
--with-in-process-applets=all \
--disable-schemas-compile \
--disable-scrollkeeper \
LIBS="-lm"