Package Details: gnome-pie-git 316.6d9b7ba-1

Git Clone URL: https://aur.archlinux.org/gnome-pie-git.git (read-only)
Package Base: gnome-pie-git
Description: A visual application launcher for gnome.
Upstream URL: https://github.com/Simmesimme/Gnome-Pie
Licenses: GPL
Submitter: robertfoster
Maintainer: robertfoster
Last Packager: robertfoster
Votes: 17
Popularity: 0.000000
First Submitted: 2011-09-27 18:38
Last Updated: 2017-11-18 19:22

Latest Comments

« First ‹ Previous 1 2

stefanwilkens commented on 2011-12-25 00:22

bamf-bin should be replaced with bamf
gnome-menus2 should be replaced with gnome-menus (available in official repos and more up to date)

cockatricehunter commented on 2011-12-01 23:37

Think that bamf-bin is an unlisted dependency

Anonymous comment on 2011-11-21 07:22

I get this error:


==> ERROR: install file ((gnome-pie.install)) does not exist.
==> ERROR: Makepkg was unable to build .
==> Restart building gnome-pie ? [y/N]

Anonymous comment on 2011-11-19 13:25

It doesn't work for me anymore, missing dependency libbamf which also need appindicators.. duh

The actual error message was this:

[code]
checking for module 'libbamf'
-- package 'libbamf' not found
CMake Error at /usr/share/cmake-2.8/Modules/FindPkgConfig.cmake:266 (message):
A required package was not found
Call Stack (most recent call first):
/usr/share/cmake-2.8/Modules/FindPkgConfig.cmake:320 (_pkg_check_modules_internal)
CMakeLists.txt:36 (pkg_check_modules)
[/code]

Anonymous comment on 2011-10-01 10:28

This should work as expected: http://pastebin.com/Qy9NNNs7 please merge it

Anonymous comment on 2011-10-01 10:01

Please update your PKGBUILD. I sent a patch to the official git repository two days ago to remove the libhal dependecy. Therefore please put libappindicator as optional.

Unia commented on 2011-09-28 14:57

Libappindicator is no longer a required dependency, but an optional one!

Unia commented on 2011-09-28 14:38

This PKGBUILD missed a dependency: libunique. Also it did not work for me, so I have edited it and have a working version. You can get it here:

http://pastebin.com/9Q82SpWe