Package Details: gnome-settings-daemon-ubuntu 3.22.1-1

Git Clone URL: https://aur.archlinux.org/gnome-settings-daemon-ubuntu.git (read-only, click to copy)
Package Base: gnome-settings-daemon-ubuntu
Description: GNOME Settings Daemon
Upstream URL: https://git.gnome.org/browse/gnome-settings-daemon
Licenses: GPL
Conflicts: gnome-settings-daemon
Provides: gnome-settings-daemon
Submitter: horsemanoffaith
Maintainer: SolarAquarion
Last Packager: horsemanoffaith
Votes: 0
Popularity: 0.000000
First Submitted: 2016-01-10 05:50 (UTC)
Last Updated: 2016-11-16 22:22 (UTC)

Required by (40)

Sources (3)

Latest Comments

horsemanoffaith commented on 2018-03-22 04:54 (UTC)

GNOME3 is fixed and working... now GNOME-classic is not. Working on that next.

horsemanoffaith commented on 2018-03-21 04:50 (UTC)

Okay... so I have gotten lightdm-unity-greeter working enough to switch DE's. There still seems to be an issue with gnome-settings-daemon... I cannot start GNOME 3 with unity-greeter. As soon as I get this problem solved, I will update this package.

horsemanoffaith commented on 2018-03-14 01:12 (UTC)

Okay, I seem to have both lightdm and GDM working with the latest builds of GSD. I still don't have lightdm-unity-greeter working, but that seems to be an issue with unity-greeter and not with GSD. I will be updating this package as soon as I can.

horsemanoffaith commented on 2018-03-13 06:11 (UTC)

I am still working to get this package built and working. I cannot get the latest package (bionic) to work with GDM. I get it working with lightdm, but so far I still cannot get lightdm-unity-greeter (which is my ultimate goal) working correctly. I may back down to the latest non-meson build and see if I can get this to work with GDM.

quequotion commented on 2018-02-21 13:46 (UTC) (edited on 2018-03-03 14:06 (UTC) by quequotion)

horsemanoffaith

I'm working on a new package for gnome-settings-daemon-elementary, which is another patch on top of ubuntu's fork. The PKGBUILD is based on yours so it might help you get started on a new version of this package. The PPA version (3.27.91-0ubuntu0~bionic1) is now a meson build, while the latest standard release (3.24.2-0ubuntu0.1) is not.

Take a look: https://raw.githubusercontent.com/quequotion/pantheon-bzr-qq/master/gnome-settings-daemon-elementary/PKGBUILD

horsemanoffaith commented on 2016-03-25 05:09 (UTC)

Quequotion- I updated this package the day after Blazer78's comment. I will get this package updated soon. I'm in the process of updating all my AUR packages.

quequotion commented on 2016-03-22 06:57 (UTC)

As Blazer78 advises, the url should be changed: https://launchpad.net/~gnome3-team/+archive/ubuntu/gnome3-staging/+files/gnome-settings-daemon_${_ppa_ver:-${pkgver}}-${_ppa_rel}.debian.tar.xz latest release is 3.19.92: pkgver=3.19.92

Blazer78 commented on 2016-02-06 17:15 (UTC)

Update PKGBUILD with this link https://launchpad.net/~gnome3-team/+archive/ubuntu/gnome3-staging/+files/gnome-settings-daemon_3.19.4-0ubuntu1~xenial1.debian.tar.xz