Package Details: gnome-shell-extension-activities-config 66-1

Git Clone URL: https://aur.archlinux.org/gnome-shell-extension-activities-config.git (read-only)
Package Base: gnome-shell-extension-activities-config
Description: Configure the Activities Button via the Gnome Shell Extension Preferences Tool.
Upstream URL: https://extensions.gnome.org/extension/358/activities-configurator/
Licenses: GPLv2
Submitter: XZS
Maintainer: XZS
Last Packager: XZS
Votes: 20
Popularity: 0.536031
First Submitted: 2014-01-30 15:46
Last Updated: 2018-09-17 15:16

Latest Comments

1 2 Next › Last »

zfkerr commented on 2018-09-21 00:13

@XZS thank you!

XZS commented on 2018-09-17 15:20

The package should now report to be compatible up to gnome-shell version 3.30 when built anew.

zfkerr commented on 2018-09-12 14:55

This package can not be installed because it requires gnome-shell 3.28 in the PKGBUILD dependencies . The developer of this extension has already officially supported gnome-shell 3.30. Fix it please. Thank you.

zfkerr commented on 2018-04-23 12:25

Can not be installed because it requires gnome-shell 3.27. The developer of this extension has already officially supported gnome-shell 3.28. Fix it please.

lightern commented on 2017-12-26 18:08

I agree, not working anymore (not visible in settings if installed). Using 3.26.2

Taijian commented on 2017-11-04 14:56

OK, for me even manual update does not work (via makepkg -si OR makepkg -s && pacman -U), giving this error message complaining about a gnome shell version mismatch:

Fehler: Konnte den Vorgang nicht vorbereiten (Kann Abhängigkeiten nicht erfüllen)
:: gnome-shell-extension-activities-config: benötigt gnome-shell<3.25

getzze commented on 2017-10-19 18:50

The .install file is not needed, pacman hooks recompile the schemas automatically

davidgxxl commented on 2017-10-02 15:05

Hi! XZS

I get this when trying update to this last version.

gnome-shell-extension-activities-config package(s) failed to install.
ensure package version does not mismatch between .SRCINFO and PKGBUILD
ensure package name has a VCS suffix if this is a devel package

COMMENT UPDATE: trying manual installation works well. I'm using pacaur helper. I think there is some bug in pacaur when try update this package.

Thanks Dominik Fischer for your help!

XZS commented on 2016-11-03 12:20

As previously mentioned, this package updates automatically. So when pacaur shows this message, it means that a new version of activities configurator was released and I did not yet propagate the change to the package. As I use yaourt, I do not know whether pacaur has an option to silence this warning, but if it has, feel free to do so. For now, I updated the package and it should install without any hiccups.

ptkato commented on 2016-07-28 17:00

@XZS, got the same error again when updating.