Package Details: gnome-shell-extension-background-logo-git 44.0+c9fe932-1

Git Clone URL: https://aur.archlinux.org/gnome-shell-extension-background-logo-git.git (read-only, click to copy)
Package Base: gnome-shell-extension-background-logo-git
Description: GNOME Shell extension to overlay a logo over the default background
Upstream URL: https://pagure.io/background-logo-extension
Keywords: gnome
Licenses: GPL3
Submitter: gnumdk
Maintainer: jdev082
Last Packager: jdev082
Votes: 5
Popularity: 0.000010
First Submitted: 2018-02-12 21:02 (UTC)
Last Updated: 2023-05-19 00:41 (UTC)

Latest Comments

1 2 Next › Last »

bordam commented on 2023-03-12 13:29 (UTC)

I recommend you to use this logo (it's official and more similar to what fedora is using)

https://sources.archlinux.org/other/artwork/archlinux-logo-white-scalable.svg

and to use sed to replace both the light and the dark version of the logo...

bordam commented on 2023-03-12 12:41 (UTC) (edited on 2023-03-12 12:41 (UTC) by bordam)

provides=(${pkgname%-git})
conflicts=(${pkgname%-git})

ewout commented on 2022-07-29 14:36 (UTC) (edited on 2022-07-29 14:38 (UTC) by ewout)

The pkgver variable value in the PKGBUILD doesn't match the structure the pkgver() function generates at build time.

AUR helpers then list this package continuously as having a update available.

Please modify either the pkgver variable value or the structure outputted by the pkgver() function to match eachother.

jdev082 commented on 2022-07-23 14:17 (UTC)

@yochananmarqos: I've since added a 'commit' label after 42.0. So it can be considered a 'git' package.

yochananmarqos commented on 2022-07-23 14:03 (UTC)

@JaydenDev: It's a VCS package, it already was. ;)

jdev082 commented on 2022-07-23 00:51 (UTC)

Updated to 42.0!

FabioLolix commented on 2022-06-02 19:57 (UTC)

@gnumdk you're welcome to build the package instead of manual bumping pkgver=

@ewout don't pester pkgbuild maintainers about about bumping the version of VCS pkgbuild, it is not mandatory to do that

ewout commented on 2022-05-16 20:09 (UTC)

42.0 is tagged in the repo, please update.

sjnims commented on 2022-03-14 10:33 (UTC)

libadwaita was already installed, rebooted, still couldn't get it to work, then updated /org/gnome/shell/disable-extension-version-validation to true using dconv editor, this worked.

gnumdk commented on 2022-03-14 08:32 (UTC)

Does installing libadwaita fix your issue ?