Package Details: gnome-shell-extension-burn-my-windows 38-1

Git Clone URL: https://aur.archlinux.org/gnome-shell-extension-burn-my-windows.git (read-only, click to copy)
Package Base: gnome-shell-extension-burn-my-windows
Description: Disintegrate your apps the old-school way.
Upstream URL: https://github.com/Schneegans/Burn-My-Windows
Licenses: GPL3
Submitter: igor-dyatlov
Maintainer: igor-dyatlov
Last Packager: igor-dyatlov
Votes: 3
Popularity: 0.000079
First Submitted: 2021-12-18 19:36 (UTC)
Last Updated: 2023-10-11 09:45 (UTC)

Latest Comments

SebinNyshkim commented on 2023-10-23 11:33 (UTC)

This package cannot be used without manual intervention.

GNOME Extension app shows a "No such file or directory" error when trying to enable or configure the extension. The file it's looking for is:

/usr/share/gnome-shell/extensions/burn-my-windows@schneegans.github.com/schemas/gschemas.compiled

Inside the PKGBUILD the *.schema.xml files are not installed to /usr/share/glib-2.0/schemas/, which in turn doesn't trigger the appropriate pacman hook to update schemas.

This should be easily fixable by installing the *.schema.xml files to /usr/share/glib-2.0/schemas/ to trigger the pacman hook that comes with the glib2 repo package and make it part of the global /usr/share/glib-2.0/schemas/gschemas.compiled binary file.

Aftermath commented on 2023-04-16 08:55 (UTC)

tnx

swsnr commented on 2023-04-15 12:05 (UTC)

Thanks!

igor-dyatlov commented on 2023-04-15 11:57 (UTC)

@swsnr: done!

swsnr commented on 2023-04-15 11:14 (UTC)

Sure, I can help!

igor-dyatlov commented on 2023-04-15 11:14 (UTC)

@swsnr: you to add to the maintainer?

swsnr commented on 2023-04-12 09:10 (UTC)

I wrote a mail to the maintainer, and will file an orphan request in a few days if I don't get a response.

Aftermath commented on 2023-04-11 19:40 (UTC)

@swsnr

Yes, this package is 5 versions older than the latest version. And not compatible with Gnome 44

swsnr commented on 2023-04-08 17:26 (UTC)

I've a patch for v30: https://0x0.st/HX2w.patch

I can also help with maintaining this package if you like :)