Package Details: gnome-shell-extension-coverflow-alt-tab 1.13-1

Git Clone URL: https://aur.archlinux.org/gnome-shell-extension-coverflow-alt-tab.git (read-only, click to copy)
Package Base: gnome-shell-extension-coverflow-alt-tab
Description: Replacement of Alt-Tab, iterates through windows in a cover-flow manner
Upstream URL: https://github.com/dmo60/CoverflowAltTab
Licenses: GPL
Submitter: deleteme_please
Maintainer: hayao
Last Packager: hayao
Votes: 24
Popularity: 0.000006
First Submitted: 2011-12-31 06:16 (UTC)
Last Updated: 2022-06-16 13:20 (UTC)

Dependencies (0)

Required by (0)

Sources (1)

Latest Comments

saltedcoffii commented on 2022-11-21 16:56 (UTC)

This version does not work on the latest version of GNOME (the one Arch Linux is currently using), however the version provided by GNOME extensions does. It seems to be the same tag, is the GNOME extensions version perhaps using a newer version and the upstream author forgot to tag it? Is the GNOME extensions version being compiled differently? Please fix. I will edit this comment if I figure anything else out.

kuluse commented on 2020-07-18 18:14 (UTC) (edited on 2020-07-18 18:15 (UTC) by kuluse)

Aur says it is 1.8.1-1 version but once installed it shows up as 1.9-1 :

$ yay -Si gnome-shell-extension-coverflow-alt-tab [...] Version : 1.8.1-1

$ yay -Qi gnome-shell-extension-coverflow-alt-tab [...] Version : 1.9-1

XZS commented on 2019-05-03 21:52 (UTC)

I could not reproduce Taijian's error and hope the package builds just fine for everyone with the recent update. Upstream has not yet declared it compatible with the latest gnome-shell version, but I filed a pull request to do so. The package will be updated when it is accepted.

Taijian commented on 2017-11-04 14:59 (UTC)

With the latest update I am getting the following error when trying to update: :: Installiere gnome-shell-extension-coverflow-alt-tab-Paket(e)... :: gnome-shell-extension-coverflow-alt-tab package(s) failed to install. :: ensure package version does not mismatch between .SRCINFO and PKGBUILD :: ensure package name has a VCS suffix if this is a devel package

deleteme_please commented on 2012-02-05 01:51 (UTC)

@oOze the metadata.json did not have the right permissions sorry. It is fixed now :)

oOze commented on 2012-01-28 15:06 (UTC)

Seems its not compatible with gnome-shell 3.2.2

exterm commented on 2012-01-23 12:16 (UTC)

installed but does not show up in gnome-tweak-tool. No difference to standard alt-tab behavior.

dogukan commented on 2012-01-11 12:07 (UTC)

This extension is awesome!