Package Details: gnome-shell-extension-multi-monitors-add-on-git r82.d72eb2d-1

Git Clone URL: https://aur.archlinux.org/gnome-shell-extension-multi-monitors-add-on-git.git (read-only)
Package Base: gnome-shell-extension-multi-monitors-add-on-git
Description: Updated for Gnome 3.32. Adds panels and thumbnails for additional monitors. Settings changes are applied in dynamic fashion, no restart needed.
Upstream URL: https://github.com/spin83/multi-monitors-add-on
Keywords: gnome gnome-shell multi-monitor multihead
Licenses: GPL2
Groups: gnome-shell-extensions
Submitter: smcdougall
Maintainer: lecyntho
Last Packager: lecyntho
Votes: 11
Popularity: 0.265779
First Submitted: 2015-05-12 21:07
Last Updated: 2019-05-11 10:07

Latest Comments

« First ‹ Previous 1 2

smcdougall commented on 2015-10-20 14:23

Sorry, after I fixed it, I screwed it up again. I tried to rev the version number by putting a "-1" at the end of the date. Apparently you can do that in the .SRCINFO but not in the PKGBUILD. After that I forgot that having them mismatched caused the update issues in the first place.

Should be fixed now. Thanks for bearing with me. I'll get the hang of this at some point...

Let me know if you have any other issues, thanks. =D

Ben1982 commented on 2015-10-20 06:44

Still getting it trying to update :)

aur/gnome-shell-extension-multi-monitors-add-on-git 20151019-1 -> 20151019-3-1

smcdougall commented on 2015-10-19 20:00

And apparently what I was missing was "mmlayout.js". It was added to the extension awhile back but my PKGBUILD was missing it until now. Everything should be working now.

smcdougall commented on 2015-10-19 19:37

Ah, thanks. I was wondering why it was doing that. I updated the version in the .SRCINFO, but forgot to change it in the PKGBUILD. This should be the last time it asks you to update. ;P

Ben1982 commented on 2015-10-19 19:25

Seems to be working fine for me :) (But I did come from a manual install initially)
One thing though, pkgver needs updating in the PKGBUILD I believe. As it perpetually wants to update.

smcdougall commented on 2015-10-14 19:38

I'm having various issues at the moment with getting this to work. I've got a schema error on one hand and an "error loading extension" on the other.

Hopefully I'll get this issue worked out soon, as the extension is confirmed working on 3.18 when installed manually.

I don't think many people are using this package besides me, but I wanted to give whoever might be reading a heads-up.

smcdougall commented on 2015-10-09 14:58

Added a temporary Gnome 3.18 patch until upstream is updated.

smcdougall commented on 2015-05-12 21:52

My first pkgbuild. Used a pkgbuild from another Gnome extension as a reference. Works fine on my system, but let me know if it doesn't on yours.