Package Details: gnome-shell-frippery 3.26.0-1

Git Clone URL: https://aur.archlinux.org/gnome-shell-frippery.git (read-only)
Package Base: gnome-shell-frippery
Description: An unofficial extension pack providing GNOME2 like features for GNOME3.
Upstream URL: http://frippery.org/extensions/index.html
Licenses: GPL2
Submitter: arriagga
Maintainer: isiachi
Last Packager: isiachi
Votes: 64
Popularity: 0.000004
First Submitted: 2011-05-16 21:34
Last Updated: 2017-10-07 15:02

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 Next › Last »

th0th commented on 2012-05-25 07:53

Updated to v0.4.1.

bobjimbob commented on 2012-05-25 01:52

Can we get an update to 0.4.1? http://intgat.tigress.co.uk/rmy/extensions/gnome-shell-frippery-0.4.1.tgz

arriagga commented on 2012-04-23 13:36

Working perfectly on Gnome3.4

messo8080 commented on 2012-04-18 06:29

@davidovitch
I hope you are right. But i'll wait for gnome3.4 in extra repo.

davidovitch commented on 2012-04-14 16:07

Not working for me either. I am not sure what changed for the shell extensions, but it seems that frippery 0.4.0 should depend on GNOME 3.4, frippery 0.3.7 is for GNOME 3.2

messo8080 commented on 2012-04-11 11:47

Not working for me.
i dont see any gnome-shell extension like bottom-panel, power-menu in gnome-tweak to enable it.
I havent any problem with 0.3.7. I reinstall to this version for this time and waiting for other users.

th0th commented on 2012-04-10 23:45

I updated to 0.4.0, isn't it better?

bobjimbob commented on 2012-04-10 23:43

0.3.7 is out. Get it here http://intgat.tigress.co.uk/rmy/extensions/gnome-shell-frippery-0.3.7.tgz

Anonymous comment on 2012-03-02 01:57

After to bring the RAM from 1 GB to 2 GB, the bottom panel works fine!! I supposed with only 1 GB, Gnome-Shell started with "difficulties"!

Anonymous comment on 2012-01-07 22:53

After the last update, the bottom panel extension doesn't work correctly anymore. I have to restart gnome shell (with alt F2 "r") then it's OK. Am I alone?