Package Details: gnome-shell-oldstable 1:40.7-1

Git Clone URL: https://aur.archlinux.org/gnome-shell-oldstable.git (read-only, click to copy)
Package Base: gnome-shell-oldstable
Description: Next generation desktop shell (oldstable version)
Upstream URL: https://wiki.gnome.org/Projects/GnomeShell
Keywords: gnome-oldstable
Licenses: GPL
Conflicts: gnome-shell
Provides: gnome-shell
Replaces: gnome-shell
Submitter: fabiscafe
Maintainer: None
Last Packager: fabiscafe
Votes: 2
Popularity: 0.011598
First Submitted: 2021-05-23 22:38 (UTC)
Last Updated: 2021-12-13 11:43 (UTC)

Required by (400)

Sources (2)

Latest Comments

axp commented on 2021-12-06 02:01 (UTC)

This package was updated to gnome 40, as maintainer promised.

For the ones who like me want to stick to gnome 3.38 for longer time, I forked this (and related) repo to new aur package:

https://aur.archlinux.org/packages/gnome-shell-338/

codic12 commented on 2021-05-31 20:35 (UTC)

Thanks for the response!

  • No worries, I can probably version lock it
  • I see, thanks.
  • Missed that one too, works now!

fabiscafe commented on 2021-05-31 17:30 (UTC) (edited on 2021-05-31 17:32 (UTC) by fabiscafe)

@codic12 Thanks for using it.

@SamLukeYes Looks like you're right, thanks! Should be removed in pkgrel 3

codic12 commented on 2021-05-30 04:11 (UTC)

Thanks for this package! Some notes: - When it's updated to 40, it would be great if you could separate the 3.38 into another package so those of us that like it can keep using it. - latest release is 3.38.6, if I remember correctly - gnome tweaks doesn't launch but it doesn't show any errors or warnings when run from the console, which is weird. maybe the oldstable of that needs to be packaged too.

SamLukeYes commented on 2021-05-29 05:01 (UTC)

Does this package really require gtk4? gnome-shell added this dependency when upgrading to 40.0: https://github.com/archlinux/svntogit-packages/commit/a47a31e5a2cb620cd8e9f5817ab5a88708b2bfef#diff-3e341d2d9c67be01819b25b25d5e53ea3cdf3a38d28846cda85a195eb9b7203a

yochananmarqos commented on 2021-05-24 14:26 (UTC)

@fabis_cafe: Ah, okay. That makes sense.

fabiscafe commented on 2021-05-24 10:50 (UTC)

@yochananmarqos This is not tied to 3.38. Current oldstable version is 3.38, which is supported until late august. See https://wiki.gnome.org/FortyOne After 41 release, 40 will be the new oldstable and this might be upgraded to 40 (if possible).

yochananmarqos commented on 2021-05-24 00:36 (UTC)

"oldstable"? Older packages are customarily suffixed by the version; i.e., gnome-shell338.