Package Details: gnome-system-monitor-gtk2 2.28.2-6

Git Clone URL: https://aur.archlinux.org/gnome-system-monitor-gtk2.git (read-only, click to copy)
Package Base: gnome-system-monitor-gtk2
Description: A system monitor for GNOME (GTK2 version)
Upstream URL: https://help.gnome.org/users/gnome-system-monitor/
Licenses: GPL2
Conflicts: gnome-system-monitor
Provides: gnome-system-monitor
Submitter: izmntuk
Maintainer: None
Last Packager: gavinhungry
Votes: 7
Popularity: 0.000000
First Submitted: 2014-05-05 14:28 (UTC)
Last Updated: 2017-10-23 23:16 (UTC)

Latest Comments

barton commented on 2014-11-01 06:18 (UTC)

Looks like 2.28 and 2.30 are all that are readily available: $ downgrade libgtop Available packages: 1) libgtop-2.30.0-1-x86_64.pkg.tar.xz (local) 2) libgtop-2.30.0-1-x86_64.pkg.tar.xz (remote) 3) libgtop-2.28.5-1-x86_64.pkg.tar.xz (remote) my /etc/pacman.conf currently has IgnorePkg = gtk3 gtkmm3 gtksourceview3 libgtop gedit gksu gnome-terminal gnome-system-monitor file-roller libgksu evince devhelp gnome-calculator but that's bound to break some day soon (gnome-calculator somehow went all client-side whatever on me) so I'm actively switching over. Thanks. BTW: [barton@HpLappy ~]$ pacman -Qi $(pacman -Qsq gtk) | grep -Ei "name|version" Name : gtk-engines Version : 2.21.0-2 Name : gtk3 Version : 3.10.7-1 Name : gtkmm Version : 2.24.4-1 Name : gtkmm3 Version : 3.10.1-1 Name : gtksourceview3 Version : 3.10.2-1 Name : webkitgtk Version : 2.4.6-2 Name : webkitgtk2 Version : 2.4.6-2

muflone commented on 2014-10-04 14:02 (UTC)

The package gnome-system-monitor-old is going to be merged into gnome-system-monitor-gtk2 as requested from Liquen, the actual maintainer of gnome-system-monitor-old.

gavinhungry commented on 2014-06-17 13:32 (UTC)

@barton, I added provides/conflicts just now in 2.28.2-3. :) Is there even a version of libgtop > 2.3x available?

barton commented on 2014-06-17 08:01 (UTC)

S'pose those want single quotes (can't delete my post like the old days). Also (perhaps just me because I've frozen gtk3 at 3.10, but maybe many others have also) depends=(... 'libgtop<3.0' ...)

barton commented on 2014-06-17 07:42 (UTC)

Thank you VERY much. This works much better that a previous attempt here on AUR. Hopefully, some day, we'll be able to rid ourselves of all gtk3 dependant components. Consider these mods: provides=(gnome-system-monitor) conflicts=(gnome-system-monitor) Thanks, again.

gilmoreja commented on 2012-05-31 14:55 (UTC)

Works great, thanks a bunch!

Liquen commented on 2012-05-31 02:45 (UTC)

@gilmoreja: Thank you for the report. It should be fixed now. Could you please test it?

gilmoreja commented on 2012-05-30 05:59 (UTC)

I can't get this package to build. I keep getting this: http://pastebin.com/pGgMZsta