Package Details: gnome-terminal-fedora 3.30.2-1

Git Clone URL: https://aur.archlinux.org/gnome-terminal-fedora.git (read-only)
Package Base: gnome-terminal-fedora
Description: The GNOME Terminal Emulator with Fedora patches
Upstream URL: https://wiki.gnome.org/Apps/Terminal
Keywords: dark gnome notifications notify patched terminal transparency transparent
Licenses: GPL
Groups: gnome
Conflicts: gnome-terminal
Provides: gnome-terminal=3.30.2
Submitter: BerelTarMaciltur
Maintainer: ljmf00
Last Packager: dsboger
Votes: 58
Popularity: 0.337492
First Submitted: 2015-03-29 22:28
Last Updated: 2018-10-28 17:26

Required by (10)

Sources (4)

Pinned Comments

SunRed commented on 2016-04-13 18:16

For those that are just looking for a transparency mode in gnome-terminal and don't need the notification feature I would like to refer those to gnome-terminal-transparency by hoschi.
(Edit) Link: https://aur.archlinux.org/packages/gnome-terminal-transparency

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 Next › Last »

bgta commented on 2015-03-30 05:56

./configure: line 15252: syntax error near unexpected token `no-lc-media-links'
./configure: line 15252: `YELP_HELP_INIT(no-lc-media-links no-lc-dist)'

cinatic commented on 2014-12-30 20:37

it was because of changes in my theme, thank you it works fine

jdbrown commented on 2014-12-14 01:13

I rebuilt the package and checked, it's working all right here.

cinatic commented on 2014-12-13 21:09

Hi,

could you please check the package? It seams that the transparancy is gone...

msx commented on 2014-12-08 15:24

Thanks, this package is a must.

jdbrown commented on 2014-10-17 04:00

Upgraded to 3.14

Please upgrade it together with official gnome packages. Otherwise it will render gnome-terminal unusable.

jdbrown commented on 2014-09-28 01:36

Thanks, I'll update that after 3.14 goes into [extra].

bendavis78 commented on 2014-09-28 01:26

Hi, I made an updated PKGBUILD with for 3.14 here: https://github.com/bendavis78/PKGBUILDs/blob/master/gnome-terminal-transparent/PKGBUILD

It uses the latest patch directly from the fedora.

anderraso commented on 2014-05-31 08:36

It looks like it works with some themes but with others doesn't. My vte3 is 0.36.2

In order to have transparency I tried to open gnome-terminal with adwaita theme this way:
$ GTK_THEME="Adwaita" gnome-terminal

It works for some apps but doesn't for gnome termial, any idea why?

jdbrown commented on 2014-05-31 00:23

It also works in HighContrast and Ambiance (Ubuntu theme). Maybe it's a bug in the theme?
By the way. If your vte3 is lower than 0.36.2 please upgrade that.