Package Details: gnome-terminal-git 3.15.91.5228.e5f7763-1

Git Clone URL: https://aur.archlinux.org/gnome-terminal-git.git (read-only)
Package Base: gnome-terminal-git
Description: The GNOME Terminal Emulator. Git Version
Upstream URL: http://www.gnome.org
Licenses: GPL
Groups: gnome
Conflicts: gnome-terminal
Provides: gnome-terminal=3.15.91.5228.e5f7763
Submitter: lubosz
Maintainer: lubosz
Last Packager: lubosz
Votes: 3
Popularity: 0.816433
First Submitted: 2013-02-10 19:18
Last Updated: 2015-06-22 20:56

Required by (6)

Sources (1)

Latest Comments

jyantis commented on 2015-04-05 01:41

Requires these as make depends:
gnome-shell
libnautilus-extension

Also, if you get this error "Couldn't register with accessibility bus: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken."

This helpful thread:
https://bbs.archlinux.org/viewtopic.php?id=176663

tells you this fix: export NO_AT_BRIDGE=1


wtry commented on 2015-03-18 16:48

requires 'yelp-tools' as makedepends

rafaelff commented on 2014-09-02 07:13

requires 'appdata-tools' as makedepends due to 'appdata-validate'

dsreyes1014 commented on 2014-08-11 13:29

This doesn't build. It requires "vte-2.91". There is no package with that version for vte.