Package Details: gnuhealth 3.0.0-1

Git Clone URL: https://aur.archlinux.org/gnuhealth.git (read-only)
Package Base: gnuhealth
Description: A free Health and Hospital Information System
Upstream URL: http://health.gnu.org/
Licenses: GPL3
Submitter: speps
Maintainer: Emulatorman
Last Packager: Emulatorman
Votes: 7
Popularity: 0.012404
First Submitted: 2012-04-22 15:09
Last Updated: 2016-01-19 00:41

Latest Comments

Emulatorman commented on 2015-02-02 20:00

prolix PKGBUILD :) -> https://projects.parabola.nu/abslibre.git/commit/?id=9635ea7386b16d82a91538066705040c003010c4

Emulatorman commented on 2015-02-02 19:52

validpgpkeys array support has been added -> https://projects.parabola.nu/abslibre.git/commit/?id=1327bd70920c62de7b0f7fa6fcc49c297fb5735b

thanks for the report!

esclapion commented on 2015-02-02 19:17

gnuhealth-2.6.4.tar.gz ... ÉCHEC (Clef publique inconnue EADA01E3E44B8011)

jrandiny commented on 2014-05-09 13:41

For you all that can't open the program, you need to install tryton(its the ui for trytond), after that you can connect to the tryton daemon(running in localhost)...

Emulatorman commented on 2014-03-31 04:58

There is a book about GNU Health on wikibooks [0]. maybe it could help you.

[0] https://en.wikibooks.org/wiki/GNU_Health

crispaper commented on 2014-03-29 14:13

I cannot find it too... thanks for your work anyway.

anderraso commented on 2014-02-23 22:01

I reinstalled it but I still can't open the program, I don't know where it is (I can't find its launcher).

Thanks anyway.

Emulatorman commented on 2014-02-22 14:08

ok, i will fix and update it. thanks for the report and contribution!

anderraso commented on 2014-02-22 12:26

This is what I found on the Arch Wiki to point to python2: https://wiki.archlinux.org/index.php/Python#Python_2

"
Any program requiring Python 2 needs to point to /usr/bin/python2, instead of /usr/bin/python, which points to Python 3.
To do so, open the program or script in a text editor and change the first line.
The line will show one of the following:

#!/usr/bin/env python

or

#!/usr/bin/python

In both cases, just change python to python2 and the program will then use Python 2 instead of Python 3.
"

When I have to do that? After installing this AUR package or before installing it? And if it is after installing it, where is the script that I have to modify?

Thanks in advance.

meanmicio commented on 2014-02-22 07:42

You have to use python 2.x , and probably your interpreter is pointing to 3.x.

point python -> python2

anderraso commented on 2014-02-22 01:57

I can't start this program, because I can't find it. I searched it in my apps menu, using synapse and using the terminal.

So I tried to install version 2.4.1 from http://ftp.gnu.org/gnu/health/ but it outputs and error whith python version.

What can I do?

meanmicio commented on 2013-03-18 00:12

Thanks MartinZ
I'll be releasing 1.8.1 today, so I hope to have the package at AUR within this week :-) Speps is the ArchLinux maintainer.

MartinZ commented on 2013-03-18 00:04

Any chance for this wonderful piece of software to be updated soon?