Package Details: gnumeric-minimal 1.12.47-2

Git Clone URL: https://aur.archlinux.org/gnumeric-minimal.git (read-only, click to copy)
Package Base: gnumeric-minimal
Description: A GNOME-less spreadsheet program
Upstream URL: http://www.gnome.org/projects/gnumeric/
Licenses: GPL
Conflicts: gnumeric
Provides: gnumeric
Submitter: None
Maintainer: haawda
Last Packager: haawda
Votes: 8
Popularity: 0.000002
First Submitted: 2012-01-19 12:08
Last Updated: 2020-05-16 07:50

Dependencies (4)

Required by (5)

Sources (2)

Latest Comments

fungalnet commented on 2019-11-20 08:08

Upgrading to 1.12.46-1 needs yelp-tools which is not listed as a build dependency as it should, I think.

The error was:

./configure: line 14728: syntax error near unexpected token `no-lc-dist'

./configure: line 14728: `YELP_HELP_INIT(no-lc-dist)'

haawda commented on 2018-08-21 19:54

1.12.43 needs goffice 0.10.43, which is not yet in [extra], but easily buildable.

Use asp to get the offocial PKGBUILD, change

pkgver=0.10.43

and

_commit=a62e897 # tags/GOFFICE_0_10_43

and run makepkg.

runical commented on 2017-02-02 15:50

Version 1.12.33 needs itstool added to makedepends for it to build.

haawda commented on 2015-03-06 18:24

for 1.12.21 you will need libgsf withe the same version number from ABS.

haawda commented on 2015-01-23 20:54

see http://hastebin.com/erumamanac for a working and needed PKGBUILD for goffice-light.

Unia commented on 2012-11-28 16:02

Disowning. I've switched back to Libreoffice.

Anonymous comment on 2012-06-22 13:14

I've successfully migrated from Arch to Funtoo, so I'm orphaning all my AUR packages. Please treat them well, for I might return :)

To the prospective adopter: Let's see what happens when version 1.11.x becomes stable...

Anonymous comment on 2012-01-19 12:11

GNOME free Gnumeric!

No docs included. You'd need GNOME's Yelp to read them anyway!