Package Details: gnuradio-git v3.8.0.0.80.gd53136afd-1

Git Clone URL: https://aur.archlinux.org/gnuradio-git.git (read-only)
Package Base: gnuradio-git
Description: General purpose DSP and SDR toolkit, with drivers for usrp and fcd.
Upstream URL: https://github.com/gnuradio/gnuradio
Keywords: sdr
Licenses: GPL
Conflicts: gnuradio, gnuradio-companion
Provides: gnuradio, gnuradio-companion
Submitter: None
Maintainer: karel
Last Packager: karel
Votes: 24
Popularity: 0.000122
First Submitted: 2010-08-05 12:14
Last Updated: 2019-11-20 07:25

Required by (44)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 Next › Last »

asdil12 commented on 2013-04-29 15:40

This git pkg may have bugs - if you don't care, you can use the nocheck option (you can disable testsuites even permanantly in makepkg.conf)

Nidhogg commented on 2013-04-29 15:34

Two tests are failing... Following is the error msg:

99% tests passed, 2 tests failed out of 238

Total Test time (real) = 252.93 sec

The following tests FAILED:
1 - qa_volk_test_all (Failed)
95 - qa_udp_source_sink (Failed)
Errors while running CTest
make: *** [test] Error 8
==> ERROR: A failure occurred in check().
Aborting...

asdil12 commented on 2013-04-29 06:35

@bigshot: Make sure that you installed boost 1.53 Or later, run ldconfig and watch for 1.52 relicts.

bigshot commented on 2013-04-29 00:17

Do not compile:
[ 90%] Building CXX object gr-uhd/examples/c++/CMakeFiles/tags_demo.dir/tags_demo.cc.o

warning looking for libboost 1.52 (installed 1.53) and then ld error after a lot of not defined references about boost.

ackalker commented on 2013-04-20 12:46

Please update $pkgver to the new naming scheme, yaourt keeps pestering me to upgrade:

==> Software upgrade (new version) :
aur/gnuradio-git 3.6.1git.929.g669614b-1 -> 20130409-2

asdil12 commented on 2013-04-16 11:43

@maze: changed

maze commented on 2013-04-16 11:34

Please clone from https://github.com/gnuradio/gnuradio.git in stead

asdil12 commented on 2013-04-11 11:42

@ackalker: already (opt)depending on pyqwt and qwtplot3d which require qwt

asdil12 commented on 2013-04-11 11:42

@ackalker: already depending on pyqwt and qwtplot3d which require qwt

ackalker commented on 2013-04-10 11:41

namcap noticed one more minor nit:
gnuradio-git E: Dependency qwt detected and not included (libraries ['usr/lib/libqwt.so.6'] needed in files ['usr/lib/libgnuradio-qtgui-3.6.5git.so.0.0.0'])