Package Details: gnustep-libobjc2-clang-svn 1:r38298-1

Git Clone URL: https://aur.archlinux.org/gnustep-libobjc2-clang-svn.git (read-only)
Package Base: gnustep-libobjc2-clang-svn
Description: The GNUstep Objective-C runtime is designed as a drop-in replacement for the GCC runtime, using Clang
Upstream URL: http://www.gnustep.org/
Licenses: custom:MIT
Groups: gnustep-clang-svn
Conflicts: gnustep-libobjc2-git, gnustep-libobjc2-multilib-clang-svn
Replaces: gnustep-libobjc2-multilib-clang-svn
Submitter: Xorg
Maintainer: espectalll
Last Packager: Xorg
Votes: 15
Popularity: 0.016046
First Submitted: 2013-08-14 13:54
Last Updated: 2015-06-08 08:43

Dependencies (9)

Sources (1)

Latest Comments

Xorg commented on 2016-02-18 08:34

I disown this package. Reason: it was created for darling-git, but darling-git no longer depends on gnustep-libobjc2-clang-svn.

Xorg commented on 2013-08-19 15:32

Release 2 : Remove traces of packages from gnustep-clang-git.

Xorg commented on 2013-08-14 14:22

gnustep-libobjc2-clang-svn release 1, submitted 2013-08-14 13:54, is a dependency to darling-git.
It replaces gnustep-libobjc2-clang-git.

Xorg commented on 2013-08-14 14:22

Git repo seems to be dead, use the svn repo.
Please use package gnustep-libobjc2-clang-svn.

Xorg commented on 2013-06-29 15:26

gnustep-libobjc2-clang-git 734.b18be6c-1, submitted 2013-06-29 15:13, is a dependency to darling-git.
First revision.

NOTE : conflict between library /usr/lib/libobjc.so which refers to /usr/lib/libobjc.so.4 (gcc-libs) and library /usr/lib/libobjc.so which refers to /usr/lib/libobjc.so.4.6 (gnustep-libobjc2)
Need help to fix it ! Thanks.

Xorg commented on 2013-06-29 15:23

gnustep-libobjc2-clang-git 734.b18be6c-1, submitted 2013-06-29 15:13, is a dependency to darling-git.
First revision.