Package Details: godot-pulse 3.0.6-1

Git Clone URL: https://aur.archlinux.org/godot-pulse.git (read-only)
Package Base: godot-pulse
Description: An advanced, feature packed, multi-platform 2D and 3D game engine, with pulseaudio
Upstream URL: http://www.godotengine.org
Keywords: 2d engine game
Licenses: MIT
Conflicts: godot, godot-git
Submitter: shackra
Maintainer: shackra
Last Packager: shackra
Votes: 7
Popularity: 0.174957
First Submitted: 2016-05-28 05:06
Last Updated: 2018-08-05 21:57

Latest Comments

1 2 Next › Last »

shackra commented on 2018-06-19 21:25

Package updated

shackra commented on 2018-03-04 19:22

Package updated to Godot 3.0.2!.

opcon commented on 2018-02-27 02:42

I had to change the checksum for 3.0.1-stable.tar.gz to 57b4af6f1ee90f85ecc9f2100d66e77956d5f8e26ae844638a2851f8ad080c4d

shackra commented on 2018-02-26 21:25

Package updated to Godot 3.0.1 Enjoy!.

shackra commented on 2018-01-30 17:53

Package updated to Godot 3.0. Enjoy!.

shackra commented on 2017-11-09 18:26

fix: Cut the package name on variable for reuse in prepare()

PolyCement commented on 2017-11-09 18:20

PKGBUILD is broken, line 34 fails due to missing %-* after $pkgname.

shackra commented on 2017-10-29 04:16

fix: Updates Python scripts to be compatible with Python 2/3

skrylar commented on 2017-05-14 15:58

You need to make sure a compatible OpenSSH is listed in the dependencies, or use the "builtin_openssh=yes" instead of "openssh=yes" in PKGBUILD. This package was throwing up errors about an incomplete BIO type.

https://github.com/godotengine/godot/issues/8283

shackra commented on 2017-04-17 14:10

Updated to 2.1.3.