Package Details: gogui 1.4.9-1

Git Clone URL: https://aur.archlinux.org/gogui.git (read-only)
Package Base: gogui
Description: SGF editor, also allow to play against engines
Upstream URL: http://gogui.sourceforge.net
Licenses: GPL
Submitter: beej
Maintainer: beej
Last Packager: beej
Votes: 4
Popularity: 0.182266
First Submitted: 2015-08-23 00:57
Last Updated: 2015-08-23 02:09

Latest Comments

neven commented on 2016-02-22 14:33

gconf is needed in makedependencies.

namcap says that you need java-environment instead of java-runtime.

namcap also reports:
gogui W: Directory (usr/share/mime/applications) is empty
gogui E: Mime type handler found. Add "update-desktop-database -q" to the install file
gogui W: File (.BUILDINFO) exists in a non-standard directory.
gogui E: Dependency hicolor-icon-theme detected and not included (needed for hicolor theme hierarchy)
gogui E: Dependency shared-mime-info detected and not included (needed for update-mime-database)
gogui E: Dependency desktop-file-utils detected and not included (needed for update-desktop-database)
gogui E: Dependency java-environment detected and not included (found class files usr/share/gogui/lib/gogui-display.jar, ...)