Package Details: goodvibes 0.4.2-1

Git Clone URL: https://aur.archlinux.org/goodvibes.git (read-only)
Package Base: goodvibes
Description: Lightweight internet radio player
Upstream URL: https://gitlab.com/goodvibes/goodvibes
Licenses: GPL
Submitter: milouse
Maintainer: milouse
Last Packager: milouse
Votes: 6
Popularity: 0.001077
First Submitted: 2017-01-17 13:57
Last Updated: 2018-11-12 14:27

Latest Comments

Crops commented on 2018-11-12 17:15

Salut milouse, merci pour ta réponse. Ça marche! Bonne soirée :)

milouse commented on 2018-11-12 14:29

Salut Crops. Étrange comme bug. Peut-être que le créateur du paquet a modifié l'archive sur son dépôt git. De toute façon une nouvelle version était sortie, du coup la mise à jour devrait résoudre le problème :)

Crops commented on 2018-11-12 13:10

Bonjour, je suis un inconditionnel de goodvibes... mais, sur ma dernière installation sous Manjaro, avec les dépots AUR activés et fonctionnels, l'installation échoue avec comme retour: Construction de goodvibes... ==> Création du paquet goodvibes 0.4-1 (lun. 12 nov. 2018 13:35:42 CET) ==> Vérification des dépendances pour l’exécution… ==> Vérification des dépendances pour la compilation… ==> Récupération des sources… -> goodvibes-v0.4.tar.gz trouvé ==> Validation des fichiers source avec sha256sums… goodvibes-v0.4.tar.gz ... ÉCHEC ==> ERREUR : Un ou plusieurs fichiers ne sont pas valides !

Bien à vous

milouse commented on 2017-02-03 09:26

Inkscape seems to be required to produce the icon at build time. No ? https://github.com/elboulangero/goodvibes/blob/master/Makefile.am

Edit: don't see they were already there. I'll update this package ASAP.

elboulangero commented on 2017-02-03 07:34

Hi Milouse,

I just released a 0.2.1 version available as usual on Github. No change in dependencies, it's just about bumping the version.

BTW, can you please remove the `inkscape` dependency ? It's really not needed, neither at compile-time, neither at run-time. You can also remove the `libxml2` and `libnotify` dependencies, they're not needed anymore since version 0.2.

Cheers, and thanks a lot for spreading the good vibes !

milouse commented on 2017-02-01 14:29

Done :)

oliverpool commented on 2017-02-01 10:29

Hi,
could you add the `gst-plugins-good` package as dependency as well? (otherwise the players fails with `Error ! No URI handler implemented for "http".`)

Thanks!