Package Details: goofcord-bin 1.4.2-1

Git Clone URL: https://aur.archlinux.org/goofcord-bin.git (read-only, click to copy)
Package Base: goofcord-bin
Description: Take control of your Discord experience with GoofCord – the highly configurable and privacy first discord client.
Upstream URL: https://github.com/Milkshiift/GoofCord
Keywords: anonymity armcord configurable discord discord-client discord-client-mod discord-mod discord-plugin discord-theme electron goofcord nodejs open-source privacy private
Licenses: OSL-3.0
Conflicts: goofcord
Provides: goofcord
Submitter: zxp19821005
Maintainer: zxp19821005
Last Packager: zxp19821005
Votes: 2
Popularity: 1.07
First Submitted: 2023-06-29 23:45 (UTC)
Last Updated: 2024-05-16 01:18 (UTC)

Latest Comments

1 2 Next › Last »

Gaspartame commented on 2024-03-26 02:52 (UTC)

Thank you, it works ! :)

zxp19821005 commented on 2024-03-26 02:11 (UTC)

@Gaspartame Thanks for your feedback,fixed it.

Gaspartame commented on 2024-03-25 23:06 (UTC)

I have

==> Validating source files with sha256sums...
    LICENSE-1.3.2 ... Passed
    goofcord.sh ... FAILED
==> ERROR: One or more files did not pass the validity check!
Failed to build goofcord-bin

when trying to install.

missingSleepDeps commented on 2024-03-25 16:15 (UTC)

@zxp19821005 They've already released an update which fixes the issue. It had nothing to do with wayland. https://github.com/Milkshiift/GoofCord/releases/tag/v1.3.2

zxp19821005 commented on 2024-03-25 04:39 (UTC)

@missingSleepDeps I've add env -u WAYLAND_DISPLAY in the PKGBUILD file and export GDK_BACKEND=x11 export XDG_SESSION_TYPE=x11 in the shell scripts . I'm in China , I can't visit discord ; I havn't use wayland either . If you still got errors , please leave a message . Thansk .

missingSleepDeps commented on 2024-03-23 22:37 (UTC)

Hi again, please update to apply this fix: https://github.com/Milkshiift/GoofCord/issues/11

missingSleepDeps commented on 2023-11-01 02:08 (UTC)

Aw...

zxp19821005 commented on 2023-10-30 22:03 (UTC) (edited on 2023-10-30 22:03 (UTC) by zxp19821005)

The upstream has deleted the package of 1.0.0.I've rolled back to 0.7.5.

missingSleepDeps commented on 2023-10-30 19:58 (UTC)

Now the install fails because "goofcord-1.0.0.deb" gets 404'd...

missingSleepDeps commented on 2023-09-06 00:51 (UTC)

Yay thanks!