Package Details: google-meet-desktop 1.2.0-1

Git Clone URL: https://aur.archlinux.org/google-meet-desktop.git (read-only, click to copy)
Package Base: google-meet-desktop
Description: Google Meets desktop built with electron
Upstream URL: None
Licenses: custom
Conflicts: google-meet-nativefier
Submitter: CrankySupertoon
Maintainer: CrankySupertoon
Last Packager: CrankySupertoon
Votes: 0
Popularity: 0.000000
First Submitted: 2020-09-10 19:24
Last Updated: 2020-10-07 20:23

Latest Comments

pescepalla commented on 2020-11-23 08:36

Getting an error on build.

Error: /home/user/.cache/aurcbm/google-meet-desktop/src/google-meet-desktop-1.2.0/node_modules/app-builder-bin/linux/x64/app-builder exited with code ERR_ELECTRON_BUILDER_CANNOT_EXECUTE

at ChildProcess.<anonymous> (/home/user/.cache/aurcbm/google-meet-desktop/src/google-meet-desktop-1.2.0/node_modules/builder-util/src/util.ts:243:14)

at Object.onceWrapper (node:events:436:26)

at ChildProcess.emit (node:events:329:20) at maybeClose (node:internal/child_process:1055:16) at Process.ChildProcess._handle.onexit (node:internal/child_process:288:5)

CrankySupertoon commented on 2020-10-07 20:18

@famellad I didnt make the program. Go trying asking the author on GitHub.

pyroclast commented on 2020-10-07 19:27

As with the others, yarn is required, as well as npm, complains about npx command not found. Loads, let me signed-in with credential redirect, and detects audio and video correctly. Have yet to participate in meeting.

famellad commented on 2020-09-13 20:03

It's missing yarn as a build dependency, in any case, Google deems the embedded browser unsafe and does not allow me to log in :(

Wizardgamer commented on 2020-09-12 13:26

yarn is missing as build dependency.