Package Details: google-webdesigner 1.7.0.1114-2

Git Clone URL: https://aur.archlinux.org/google-webdesigner.git (read-only)
Package Base: google-webdesigner
Description: Create engaging, interactive HTML5-based designs and motion graphics that can run on any device.
Upstream URL: https://www.google.com/webdesigner
Licenses: custom:webdesigner
Provides: google-webdesigner=1.7.0.1114
Submitter: jvybihal
Maintainer: jvybihal
Last Packager: jvybihal
Votes: 54
Popularity: 2.009274
First Submitted: 2014-04-22 19:09
Last Updated: 2016-11-18 13:20

Latest Comments

robrunner commented on 2016-11-18 13:27

Now it works. Thank you!

jvybihal commented on 2016-11-18 13:21

@robrunner try now please. PKGBUILD was updated.

robrunner commented on 2016-11-18 13:10

Using yaourt I get the following error:

==> Retrieving sources...
-> Downloading google-webdesigner_current_amd64.deb...
% Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed
100 29.9M 100 29.9M 0 0 6320k 0 0:00:04 0:00:04 --:--:-- 6476k
==> Validating source files with md5sums...
google-webdesigner_current_amd64.deb ... FAILED
==> ERROR: One or more files did not pass the validity check!
==> ERROR: Makepkg was unable to build google-webdesigner.

jvybihal commented on 2016-05-12 06:16

Thank you City-busz, you were absolutely correct.

City-busz commented on 2016-05-11 21:15

@jvybihal, you should update the .SRCINFO file when you update the package with the following command:
makepkg --printsrcinfo > .SRCINFO

j1simon commented on 2016-05-11 20:05

It's true. The problem is only with pacaur.

jvybihal commented on 2016-05-11 19:49

I am not familiar with pacaur, but I do not see any problem using yaourt.

http://pastebin.com/AVjW5Rg8


I will investigate anyway.

j1simon commented on 2016-05-11 19:37

It doesn't work:
$ pacaur -y google-webdesigner
:: resolving dependencies...
:: looking for inter-conflicts...

AUR Packages (1): google-webdesigner-1.5.1.1118-1

:: Proceed with installation? [Y/n]

:: Retrieving package(s)...
:: Checking google-webdesigner integrity...
:: Building google-webdesigner package(s)...
:: Installing google-webdesigner package(s)...
:: google-webdesigner package(s) failed to install. Check .SRCINFO for mismatching data with PKGBUILD.

jvybihal commented on 2016-05-05 06:48

Updated. Thanks @smrqdt.

i686 seems to be no longer supported, so I removed it from PKGBUILD.

moassma commented on 2016-03-17 19:12

404!

All comments